Small Problem

10 years 11 months ago #148011 by mallchick
Small Problem was created by mallchick
I do not know how best to explain this...

so here is a picture


Any ideas what is going on?

Thanks for your time



Post edited by: mallchick, at: 2010/12/07 20:11
Attachments:

Please Log in to join the conversation.

10 years 11 months ago #148135 by krileon
Replied by krileon on topic Re:Small Problem
Your installation did not complete and you're missing all of CBs plugins which includes the language strings. Please try re-installing CB via Joomla extension manager. Please also ensure you have PHP 5.0 or greater on your hosting environment as it is required for CB 1.3.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.172 seconds