upgrade from 1.2.3 to 1.3 issue

10 years 10 months ago #147229 by cmorun
upgrade from 1.2.3 to 1.3 issue was created by cmorun
I followed all the steps from page 2 of instructions.
Every step was reported as succesful.
However in CB Configuration Manager I am getting the following message:

Your version is : 1.2.3
Latest version : 1.3 New Community Builder 1.3 is a recommended upgrade now available for download on Joomlapolis.com fixing all known issues, including a backend security issue.


Please advice.

Cezar

P.S. : I copied bellow your instructions for upgrading the CB

=============
This section describes normal upgrade process for those that cannot
use ftp expert upgrade process explained below to upgrade:

FOLLOWING APPLIES FOR UPGRADES FROM CB 1.1 and CB 1.2 RC releases:
SEE FIRST EXTRA INFO FOR UPGRADES FROM CB 1.0 AT BOTTOM OF THIS DOCUMENT:

SUMMARY OVERVIEW OF NORMAL UPGRADE
1) Save your ue_config.php file (to be able to restore later): it is
located in administrator/components/com_comprofiler/ue_config.php
2) Make sure you have all extra CB plugin packages used on your
site (you will need these these later in the process).
Uninstall CB component.
3) Install new CB component from your CB 1.3 distribution package.
Restore your saved ue_config.php file.
4) Take notes regarding your existing parameter settings for the
existing CB Login module (you will need to reconfigure these
parameters manually later on).
Uninstall your existing CB Login module and install the new one
contained in the CB 1.3 distribution package.
After installations, publish and configure parameters (check
notes you kept earlier).
5) Follow previous step 4 for existing CB Workflow - Moderation module.
6) Follow previous step 4 for existing CB Online module.
7) Remove existing CB related menu items and create new ones.
Verify that the removed menu items are also removed from trash.
8) Reinstall any additional plugins you had (see step 2).
9) Inspect existing user lists and make needed changes.
10) Run CB Tool checks on CB databases.
11) Done!

Please Log in to join the conversation.

10 years 10 months ago #147236 by nant
Replied by nant on topic Re:upgrade from 1.2.3 to 1.3 issue
If you are on a Joomla 1.5 environment all you need to do is install over your existing setup - no parameters will be lost.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.149 seconds

Facebook Twitter LinkedIn