Mailversand endet in Fehlermeldung

4 years 1 month ago #297161 by Baujahr70
Mailversand endet in Fehlermeldung was created by Baujahr70
Hallo Experten,

habe eben mit Erschrecken festgestellt, dass der Mailversand aus den Nutzerprofilen heraus nicht funktioniert.

Es kommt immer die gleiche Fehlermeldung:

Die Joomla-Mailfunktion (phpmailer) funktioniert allerdings einwandfrei.

Wo ist der Fehler?

Seite: sgsn-handball.de
Attachments:

Please Log in to join the conversation.

4 years 1 month ago - 4 years 1 month ago #297164 by flatcoated
Replied by flatcoated on topic Mailversand endet in Fehlermeldung
Habs gerade bei mir probiert. Am CB liegt es nicht.

Mails können natürlich nur dann versendet werden, wenn im CB Profil auch eine gültige Emailadresse angegeben ist!

Also unbedingt mal unter 'Werkzeug' eine benutzersynchronisation ausführen. Weil ansonst ein User etwa im Joomla System ist, aber nicht komplett und korrekt im CB übernommen wurde. Man sollte genrell die Joomla interne Useranmeldung/Registrierung abschalten wenn man CB verwendet.

Please Log in to join the conversation.

4 years 1 month ago - 4 years 1 month ago #297165 by Baujahr70
Replied by Baujahr70 on topic Mailversand endet in Fehlermeldung
Das hatte ich natürlich ls erstes gecheckt.
In allen Profilen funktioniert es nicht.
Mailadressen sind übrigens alle gültig.

Joomlainterne Useranmeldung ist aus.

Nur um Missverständnisse auszuschließen...
Ich möchte, dass jeder Gast in der Lage ist an die in einem Userprofil hinterlegte Mailadresse eine Nachricht zu schicken.
Solch ein Userprofil kann der Gast z.B erreichen in dem er sich z.B hier einen Trainer aussucht und dann auf der Profilseite auf E-Mail senden klickt.

Noch irgendwelche Ideen?

Please Log in to join the conversation.

4 years 1 month ago #297168 by Baujahr70
Replied by Baujahr70 on topic Update: Mailversand endet in Fehlermeldung
So, ich habe jetzt n den Einstellungen den Punkt "E-Mails gesendet von" von "Benutzer EMail-Adresse" auf "E-Mail-Adresse des Administrators" geändert.
Jetzt gehen zwar Mais raus, tragen aber die in Joomla hinterlegte Administrator-Mailadresse als Antwortadresse.

Irgendwas ist da faul...

Liegt es vielleicht am phpmailer?

Please Log in to join the conversation.

4 years 1 month ago #297187 by Baujahr70
Replied by Baujahr70 on topic Update: Mailversand endet in Fehlermeldung
Es liegt nicht am phpmailer.
Habe auf SMTP umgestellt und bekomme den gleichen Fehler.

Please Log in to join the conversation.

3 years 2 months ago - 3 years 2 months ago #306636 by webart-workers
Replied by webart-workers on topic Mailversand endet in Fehlermeldung
selbes problem.

nur hab ich gleich 2 fehlermeldungen auf einmal
die mailfunction sei deaktiviert

in cb plugins ist send pm aktiviert
in lists is email aktiviert
in J plugins is cb plugin publiziert
in J System Konfiguration Mailing (PHP Mail) sind die Einstellungen korrekt, testmail kam an

irgendjemand irgend eine Idee?

Danke, Gruss
Juergen
Attachments:

Please Log in to join the conversation.

Moderators: beatnantkrileonXBOOMX
Time to create page: 0.197 seconds

Facebook Twitter LinkedIn