Couple of issues with GroupJive config

10 years 9 months ago #179932 by webemusic
Couple of issues with GroupJive config was created by webemusic
Hi guys
Just bought and installed Groupjive on my site...install went well, and for the most part wasn't any issues, but a few things are not working correctly and I'm trying to work these out slowly and one step at a time,(not a code guy so i'm being careful) I read all the posts in this forum section, but didn't find answers to these issues...or found answers and it didn't work...so I want to get these resolved before i add any more items...

first site is: Joomla 1.7, CB 1.7, GJ 2.4

1. Videos, I bought GJ because I was told Viddler was supported. I tried to link a Viddler video in a test group and it failed, Error stated PROVIDER NOT SUPPORTED, so i'm a little confused I was told it was and it also states it(viddler) on the list of supported providers...I did find a post that said to ENABLE UNKNOWN PROVIDERS in the video config I did that and still got a PROVIDER NOT SUPPORTED...what am I missing? I tried to use the viddler video url ( www.viddler.com/explore/webe/videos/83/ ) and I also tried to paste the embed code which said I needed the correct URL.

2. Photos, photos upload fine and show the thumbs correctly, when you click on a thumb and the photo opens in the "lightbox" type viewing mode it is smaller than the thumbnail. I did increase the size limit in the Photo config tab in the back end but nothing changed...

3. Group invites, I tried to invite users to join the test group. 2 invites were successfully sent and then I get "Invalid invite recipient!" when I try to invite a 3rd...I know i'm using a vaild user name and have also tried to use Name, email, and user ID and get the same error message, and all pending invites in the group do not show the user name???

any help would be great...I'm taking care of these issues before I keep adding new plugins...so I'm stalled out till I get these issues corrected.

thank you for your time

Please Log in to join the conversation.

10 years 9 months ago #179993 by krileon
Replied by krileon on topic Re: Couple of issues with GroupJive config

1. Videos, I bought GJ because I was told Viddler was supported. I tried to link a Viddler video in a test group and it failed, Error stated PROVIDER NOT SUPPORTED, so i'm a little confused I was told it was and it also states it(viddler) on the list of supported providers...I did find a post that said to ENABLE UNKNOWN PROVIDERS in the video config I did that and still got a PROVIDER NOT SUPPORTED...what am I missing? I tried to use the viddler video url ( www.viddler.com/explore/webe/videos/83/ ) and I also tried to paste the embed code which said I needed the correct URL.

The id found after videos/ isn't the actual videos ID, but just the page ID. You need the videos embed URL which can be seen by copying the legacy embed code and examining it for the URL. There's no relation to the video it self and the URL seen in your browser.

www.viddler.com/player/24fee757

2. Photos, photos upload fine and show the thumbs correctly, when you click on a thumb and the photo opens in the "lightbox" type viewing mode it is smaller than the thumbnail. I did increase the size limit in the Photo config tab in the back end but nothing changed...

Template perhaps is restyling lightboxes. Please test with default Joomla template. The lightbox is setup to point to the original uploaded photo instead of the thumbnail so of course should be larger.

3. Group invites, I tried to invite users to join the test group. 2 invites were successfully sent and then I get "Invalid invite recipient!" when I try to invite a 3rd...I know i'm using a vaild user name and have also tried to use Name, email, and user ID and get the same error message,

This means with the info you provided no user could be found. You can't invite users already invited, you can't invite the group owner, you can't invite your self, and you can't invite users who already belong to the group. The invite isn't trimmed, ensure no trailing spaces before or after the criteria aren't present.

and all pending invites in the group do not show the user name???

Formtname field isn't publicly visible, please ensure it's set to display on profile and is on a public and published tab. This error can be brought to attention by simply running GJs Tools feature from backend.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago #179995 by webemusic
Replied by webemusic on topic Re: Couple of issues with GroupJive config
Krileon
Thank you for the fast response...membership does have it's privleges..lol...
I understand the the video issue...I knew viddler doesn't use a url like youtube...just need that clarified..thank you.

I will have to test the photos as suggested and hunt around on firebug on the templete to where an issue could be.

I will double check my invites, I seem to be having this issue with only certain users, I made another group and invited a bunch of people, then got their user name and got the error again...

thanks for your help.

Please Log in to join the conversation.

10 years 9 months ago #180000 by krileon
Replied by krileon on topic Re: Couple of issues with GroupJive config

I will double check my invites, I seem to be having this issue with only certain users, I made another group and invited a bunch of people, then got their user name and got the error again...

Ensure "Invite By" is configured appropriately within GJ > Config > Groups > Invites as it determines how you can invite users.

I was able to confirm the error displayed isn't appropriate. It should tell you when someone is a duplicate invite, etc.. I've made a bug ticket to fix for next release.

forge.joomlapolis.com/issues/2919


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago #180001 by webemusic
Replied by webemusic on topic Re: Couple of issues with GroupJive config
will do, thanks again!!....back to this project...lol...lots more stuff to install...have you guys ever thought about adding an mp3 player to the plug-ins? just asking since this is a musician site.

Please Log in to join the conversation.

10 years 9 months ago #180012 by krileon
Replied by krileon on topic Re: Couple of issues with GroupJive config

have you guys ever thought about adding an mp3 player to the plug-ins? just asking since this is a musician site.

Not particularly. For the most part you can use CB ProfileGallery in file mode and just upload the MP3s as normal files and most browsers when clicking to download an MP3 will just do playback (quicktime?). Same can be done using the CB File Fieldtype plugin where they could upload an MP3 to it. As for a full blown MP3 player, no I've made no plans to make one, but maybe good for a distant future incubator project.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.202 seconds

Facebook Twitter LinkedIn