[SOLVED] Very bad behavior!

1 year 11 months ago - 1 year 11 months ago #275520 by sentix
For various reasons I still have to use CBSubs 2 on a website.

I know that I am approaching my max-users limit. But why do I have to accept > 250 mails (within 2 hours!) from CBsubs to inform me about this circumstance?

You are spammers by implementing such a "functionality". I request an immediate solution to stop this "bullshit by Joomlapolis".

And to have you understand what my experience was, I have forwarded all mails to your account. Have fun.

Versions: CB 2.1.2, CB Subs 4.1, J 3.7.0
1 year 11 months ago #275603 by beat
Hi sentix,

Sorry for that hassle due to a bug to early CBSubs 2 versions. My guess is that you have a very old CBSubs 2 version on your site.

That bug already got fixed in "newer" CBSubs 2 versions, and are definitely gone in CBSubs GPL 3 and 4. CBSubs GPL 3 is a hassle-free unlimited upgrade that we highly recommend to all CBSubs 2 users, specially with expired maintenance. With your Developer membership you have access to CBSubs GPL 3.

As a courtesy, as you have an active Developer membership, to stop those emails from your site to super-admins right now I have changed the license limit.

Please consider planing to upgrade to CBSubs GPL 3 in 2016, as your CBSubs 2 maintenance period is expired and CBSubs GPL 2 is not maintained anymore.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
The following user(s) said Thank You: nant
1 year 11 months ago #275619 by sentix
Thanks that's generous help!

Unfortunately, I still rely on this old versions because the migration from J1.5 and PHP 5.2.17 to the newest versions is a little bit harder than expected (because we need a complete redesign of the site).

Versions: CB 2.1.2, CB Subs 4.1, J 3.7.0
1 year 11 months ago #275620 by beat
Btw, I am sure that CB 1.9.1 and CBSubs GPL 3.0.0 support Joomla 1.5, CB 1.9.1 supports PHP 5.2.17, and i'm quite sure that CBSubs GPL 3.0.0 supports it too.

Both are highly recommended upgrades, and also needed middle-stops when upgrading from Joomla 1.5 to 3.x, and to CB 2.0 + CBSubs 4.0.

So you may want to try the upgrade on a clone site where you disable sending emails to users.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
1 year 11 months ago #275678 by sentix
I have upgraded to CBSubs 3. I don't know why I didn't it before ... Well it works with J1.5 and PHP 5.2.17. CB 1.9.1 is already in use :-)

Thanks for your support and merry christmas!

Versions: CB 2.1.2, CB Subs 4.1, J 3.7.0
1 year 11 months ago #275679 by beat
Great!

Merry Christmas and Happy New Year to you too!

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.194 seconds
Facebook Twitter Google LinkedIn