Require Email Confirmation=NO, user getting emails

13 years 6 months ago #37749 by kocho
Hey folks

I have pretty much now problems, except for this:
I turned off Require Email Confirmation, i.e. I set it to NO. BUT, now when a visitor/user registers still gets pending approval email WITHOUT link. The email is out of context!
Kocho Community-Your Registration is Pending Approval
Greetings kocho k kocho,
Thank you for applying for registration with us. We have
received your request and we will process it as soon as you
confirm your email address by clicking on the following
hyperlink:

Once your email address is confirmed our moderators will be
notified to continue the activation process.
You will be notified by email of the progress of the process.
Email : xxxx@gmail.com
User Name : kocho

Kind Regards,
Kocho Community

NOTE: This email was automatically generated from Kocho Community ( xxxxxxxxxxx.com ).

Please Log in to join the conversation.

13 years 6 months ago #37750 by kocho
How do I fix this? How do I set that no email is sent at all as it says: "Set yes to send an email to users upon registration with a confirmation link."
I set it to NO, and an email is still sent. Where do I need to change the code so NO email is generated when I set Require Email Confirmation to NO?

Please advise


Thanks


Kocho

Please Log in to join the conversation.

13 years 6 months ago #37754 by kocho
One final note:
Joomla 1.012
CB 1.02

Please Log in to join the conversation.

13 years 6 months ago #37772 by schelly
Go into your registration tab in the CB configuration and set the Welcome Email to say whatever you want it to. The default welcome email text is pretty much identical to the approved email text, without the link.

:side:

Don't waste time and gas. Study with your team online at My Study Groups . Save time and money!

Please Log in to join the conversation.

13 years 6 months ago #37881 by kocho
I am not talking about the Welcome Email!!
I talking about the Pending approval email which is sent to the user without link even though I set "Require Email Confirmation"=NO. It is out of context, please carefully read my question I posted yesterday. How do I disable that email? I dont want email generated at all. I was going thru comprofiler.class.php, found couple of functions like _sendEmailMSG, sendFromSystem and etc.
I tried do disable - i.e. I tried by checking if ueConfig == 1, if it is 1 then send email, if 0 then not. But I didnt figure out the proper place to insert it?


Thanks

Please Log in to join the conversation.

13 years 6 months ago #38012 by kocho
Either tell me that it is bug or I am doing something wrong?

I searched the forum and I cannot find a help for this particular thing.

Thanks again for looking into this

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.418 seconds

Facebook Twitter LinkedIn