HELP! I can't login anymore

12 years 1 month ago #74367 by danyjoomla
HELP! I can't login anymore was created by danyjoomla
Hi!
I've got a big problem with the login in the frontend (it lets me login just in the administration part)!
It doesn't let me login in the website saying that the username or password is wrong, and it says the same to all the other registered people as well!
What happened??
Have I been hacked??
Could be a conflict with Joomfish (I installed it two days ago)??

Please let me know soon!
dany

Please Log in to join the conversation.

12 years 1 month ago #74370 by nant
Replied by nant on topic Re:HELP! I can't login anymore
danyjoomla wrote:

Hi!
I've got a big problem with the login in the frontend (it lets me login just in the administration part)!
It doesn't let me login in the website saying that the username or password is wrong, and it says the same to all the other registered people as well!
What happened??
Have I been hacked??
Could be a conflict with Joomfish (I installed it two days ago)??

Please let me know soon!
dany


You have posted in the CB 1.0 forum area asking for help.

What version of CB?
What version of Joomla?
PHP?
MYSQL?
Where things working before you installed Joomlafish?
Do things work if you unistall Joomlafish?

Many questions that need answers befor anyone can even begin to help.

Please Log in to join the conversation.

12 years 1 month ago #74492 by danyjoomla
Replied by danyjoomla on topic Re:HELP! I can't login anymore
I uninstalled Joomfish (version 2.0) and now everything works again.
Do you thin there's any way that I can use Joomfish and Community Builder anyway?
Here are the details you asked me:

version of CB: 1.1
version of Joomla: 1.5
where can I see the version of my php and my mysql?


nant wrote:

danyjoomla wrote:

Hi!
I've got a big problem with the login in the frontend (it lets me login just in the administration part)!
It doesn't let me login in the website saying that the username or password is wrong, and it says the same to all the other registered people as well!
What happened??
Have I been hacked??
Could be a conflict with Joomfish (I installed it two days ago)??

Please let me know soon!
dany


You have posted in the CB 1.0 forum area asking for help.

What version of CB?
What version of Joomla?
PHP?
MYSQL?
Where things working before you installed Joomlafish?
Do things work if you unistall Joomlafish?

Many questions that need answers befor anyone can even begin to help.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.430 seconds

Facebook Twitter LinkedIn