modules not seen at site modules

17 years 11 months ago #13206 by humphrai
modules not seen at site modules was created by humphrai
Hello folks,

I'm new to CB and installed it on a fresh joomla 1.0.8 with some templates.

Instalation (upload and install of zip files) of stable CB1.0 did not give any error for any component or module. I see the modules mod_cblogin, mod_comprofilermoderator, and mod_comprofileronline in the installed modules list.

But none of the modules is shown on the modules -> site page. So I cannot do anything with it.

In the install documentation I got stuck at section 2.8 / page 14:
This is accomplished by accessing the Site Module Manager from the Joomla/Mambo Administration panel and selecting the Modules->Site Modules menu item. Make sure to verify that the CB Login module set for Public Access viewing.

What might be wrong here? Any help appreciated...

Hump

Please Log in to join the conversation.

17 years 10 months ago #13567 by humphrai
Replied by humphrai on topic Re:modules not seen at site modules
Stupid Newbie... tssss

It didn't show because it was the 26th item in the list and went to next page :blink: ... sorry for wasting time & space.

Please Log in to join the conversation.

17 years 10 months ago #13768 by stevebor1
Replied by stevebor1 on topic Re:modules not seen at site modules
It's cool brother, that's how we all learn.

Karma Me Up!
File Attachment:


FITcommunity
Joomla! 1.0.12 - Community Builder 1.0.2 - Joomlaboard 1.1.2
Own Mods Featured Profile Mod
My Real Day Job
File Attachment:

Mobile Wallet and Social Lending, Anywhere!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.169 seconds

Facebook Twitter LinkedIn