CB 1.1 and Joomla 1.5.7, compatibility issues?

13 years 5 days ago #77006 by pabz
Hi,

I'm trying to install cb 1.1 on my joomla 1.5.7. The install is no problem, I follow the instruction guide etc etc.

Then when I want to test my registration it gives an internal link error (500). When I try to log in I get the same error.

When I look at my component and module menu the compatibility shows a cross and says Legacy needs to be turned on, but it already is on.

When I install the com en mod in the install-menu it won't show a continue button (like is does in the CB 1.1 pdf). Is this perhaps the problem and could it be due to compatibility issues?

Does 1.5 RC1 actually means 1.5.1? Maybe a stupid question :P. Cos I did read about CB 1.1 not working with RC4 and higher, but then again there are some safety issues if u dont use 1.5.6 or 1.5.7....

Anyone?

Please Log in to join the conversation.

13 years 5 days ago #77031 by Rapunzl
CB 1.1 has many bugs, especially when used with Joomla 1.5+, since Joomla 1.5 was developed after CB 1.1. See the long list of Bugs in the 1.1 section. It's advised to upgrade to CB 1.2.

As relates to your immediate problem, click on the FAQ link in my signature and refer to the thread about 500 errors.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.107 seconds

Facebook Twitter LinkedIn