CBSub Version compatible with Joomla 1.5.9

12 years 3 months ago #104248 by deathscythe
CBSub Version compatible with Joomla 1.5.9 was created by deathscythe
Hi guys! :)

I am in search of the CBSubs package compatible with Joomla version 1.5.9. Upon visiting this site, I found out that the CBSubs currently being offered is compatible with the latest Joomla version which is 1.5.11.

Do any of you here know where can I get my hands upon a CBSubs package compatible with Joomla 1.5.9? It would really be a great help if you could tell me the CBSubs package compatible wth my Joomla version.

Another problem is that I don't know the CBSubs Package compatible with the said Joomla version.

I know that updating my Joomla version would be easier but I really need the CBSubs package compatible with Joomla 1.5.9.

Thank you for the help!

Please Log in to join the conversation.

12 years 3 months ago #104257 by nant
deathscythe wrote:

Hi guys! :)

I am in search of the CBSubs package compatible with Joomla version 1.5.9. Upon visiting this site, I found out that the CBSubs currently being offered is compatible with the latest Joomla version which is 1.5.11.

Do any of you here know where can I get my hands upon a CBSubs package compatible with Joomla 1.5.9? It would really be a great help if you could tell me the CBSubs package compatible wth my Joomla version.

Another problem is that I don't know the CBSubs Package compatible with the said Joomla version.

I know that updating my Joomla version would be easier but I really need the CBSubs package compatible with Joomla 1.5.9.

Thank you for the help!


CBSubs is a commercial system compatible with CB 1.2.1.

CB 1.2.1 works on any Joomla 1.0 or 1.5 series website.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.148 seconds

Facebook Twitter LinkedIn