[CONFIRMED] Fatal error in cb.database (php 5.0.5)

11 years 3 months ago #68672 by antijoey
That is truly a sweet fix.

Like vatrianno, I am running one directory up on joomla 1.5.3 with php 5.0.5. I got the fatal error after integrating uddeIM 1.1 into Community Builder 1.1 with MyBlog 1.2 Build 231.

Would upgrade to Joomla 1.5.4 exacerbate this problem, or have no effect?

Good work, Beat.

The AntiJoey

The AntiJoey
11 years 1 month ago #75144 by kaysi
use php4
11 years 1 month ago #75146 by NuMoon
Have you tried setting up a subdomain?

You can do this with most hosts I believe (I am doing it on mine as I had a problem with a component that needed to think it was at the root, it is free with my hosting).

Your subdomain could the be www.cms.blahblah.com and would solve these problems also (if the problem is indeed the using of a subdirectory).

Best,

NuMoon
11 years 1 month ago #75154 by Rapunzl
Joomla 1.5.4 has a large security problem. You would want to upgrade to 1.5.7 or the latest release. Also, you would have a lot less bugs upgrading to CB 1.2.
:)

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
Moderators: beatnantkrileon
Time to create page: 0.615 seconds
Facebook Twitter Google LinkedIn