[CONFIRMED] Registration emails [PASSWORD]

12 years 10 months ago #43333 by beat
Replied by beat on topic Re:Registration emails
Was able to reproduce, confirmed. :(

[PASSWORD] is not substituted anymore in first email too.

Will be investigated.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

12 years 10 months ago #43776 by WebTrooper
Replied by WebTrooper on topic Re:Registration emails
Is there any progress on this? I'm having the same problem - joomla 1.0.13, cb 1.1, no comments or anything like that installed. I'm really kinda stuck on this, especially since there's no way to auto-generate passwords.

Thanks :)

Please Log in to join the conversation.

12 years 10 months ago #44174 by diod
Same issues here, by upgrading from 1.0.2 to 1.1, no more password in the confirmation email :blink:

Please Log in to join the conversation.

12 years 10 months ago #44204 by Spider666
Replied by Spider666 on topic Re:[CONFIRMED] Registration emails [PASSWORD]
Same problem for me...

Please Log in to join the conversation.

12 years 10 months ago #44460 by amzen
Replied by amzen on topic Re:Registration emails
Hello,

As [PASSWORD] seems to work for some users in the first confirmation email, (see post below) and it do not work in my Joomla upgraded site, I tried to completely reinstall my site from zero :
- Install Joomla 1.13
- Install CB 1.1
- Only the MySQL Database had been copied from my former site to this new site.
- I made the Check Community Builder Database

And the error still remain : In the user fills in registration email I always have [PASSWORD] instead of the right good password.

SO this error IS NOT linked to the upgrade of an older version.

Can someone for whom this problem was solved after the Check Community Builder Database inform me with his configuration : which version of Joomla ?

Please Log in to join the conversation.

12 years 10 months ago #45170 by byzer
Hi,

I have the same issue with a clean install of Joomla 1.0.13 and CB 1.1

I have never been able to receive the password...

Is there a solution yet?? Thanks again

Byzer

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.529 seconds

Facebook Twitter LinkedIn