[SOLUTION] Error 404 Login CB 1.1 Joomla 1.5 RC2

12 years 9 months ago #47329 by robbiea
All I can say is thank you thank thank you!

Please Log in to join the conversation.

12 years 9 months ago #47335 by BAKA
:lol: Did I help really? Huáaas!!!:woohoo:

Please Log in to join the conversation.

12 years 9 months ago #47392 by Vlijmpje
I had the same problem.

Thank you very much and keep up the good helping.

Please Log in to join the conversation.

12 years 9 months ago #47751 by altair
Working fine ...
Thank you very much also from ITALY !!!
Thank you.
www.scrittoinpiccolo.it

Please Log in to join the conversation.

12 years 9 months ago #47778 by dodger34634634
Replied by dodger34634634 on topic Re:[SOLUTION] Error 404 Login CB 1.1 Joomla 1.5 RC2
I have tried the zip file without success.

Joomla 1.5 RC2
CB 1.1 with the supposed patch to fix the login module

I'm experiancing the same error as everyone and you can see it in action here: 208.109.250.186/~extreme/ all the way at the bottom of the page.

When you go there, click on the register link at the very bottom of the page (you'll see the CB module).

Click on register and it just reloads the page (404). I have legacy mode turned on.

Any help would be great!

Please Log in to join the conversation.

12 years 9 months ago #47784 by Bedo
BAKA wrote:

Hi, people, this is my first post...so...welcome me!:laugh:

Well, I had same problem with the cb login, then, I realised that the issue is in the file: "modules/mod_cblogin/mod_cb_login.php" at line #512 (I guess).

You should change this:

name="return" value="' . htmlspecialchars( $login ) . '"

to:

name="return" value="' . $login . '"

...
Ok, I know it is not a real fix, but it works...
I hope it can help...

PS: sorry for my english!!!

Post edited by: BAKA, at: 2007/09/28 20:27



great B)
for me this works fine

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.448 seconds

Facebook Twitter LinkedIn