Simplified Chinese Language (UTF-8) for CB 1.1

12 years 2 months ago #45210 by bloghk
Hi all,

Based on mikeho1980 version further modified. (Thanks mike!)

UTF-8 encoding for CB v1.1.



Attachment plugin_1_1_simplified_chinese.zip not found

Attachments:
12 years 2 months ago #45214 by nant
the chinese community building community thanks you

:P
10 years 9 months ago #86596 by bofan
I'm really late on this topic, and if I sound like I don't know what I'm talking about I don't. Last week I was an absolute novice. I am interested in making it possible for users to post in multiple languages, notably East Asian and European. After playing with CB 1.2RC4 and some of the compatible components I'm a bit at a loss.

Testing I found that an article in simplified Chinese published to the front page comes out as gibberish. When using Agora and JoomGallery, the results of inputted text seem fine. I don't really understand databases but I was able to see that Agora and Joom both use utf-8 unified or general collation. It looks like the CB stuff uses a Latin1_Swedish_ci.

I think my question is, if I use a utf-8 plug-in (and is there one for 1.5) will that solve this problem or am I way off base? I'm not talking about a translator. I'd like original text whether inputted by me or a user to stay orginal (in articles, blogs, forums, and everywhere else).

Hope I'm not asking too much. Thanks for any feedback.
10 years 4 months ago #102142 by jutaria
Hi

i downloaded the plugin, when i tried to install the plugin undet Joomla,
error msg "Error! Could not find a Joomla! XML setup file in the package."

what can i do?
pls help me..:silly:
10 years 4 months ago #102145 by jutaria
Hi

i downloaded the plugin, when i tried to install the plugin undet Joomla,
error msg "Error! Could not find a Joomla! XML setup file in the package."

what can i do?
pls help me..:silly:
10 years 4 months ago #102146 by jutaria
Hi

i downloaded the plugin, when i tried to install the plugin undet Joomla,
error msg "Error! Could not find a Joomla! XML setup file in the package."

what can i do?
pls help me..:silly:
Moderators: beatnantkrileon
Time to create page: 0.419 seconds
Facebook Twitter Google LinkedIn