Problems with Dutch Language pack

11 years 10 months ago #55128 by robertkloek
Hi,

I'm using the stable Joomla 1.5 en CB 1.1. I tried to install the dutch language pack. But I'm having trouble. I'm getting the folowing errors:

Warning: copy(/var/www/vhosts/gospelkoorshalom.nl/httpdocs/site/components/com_comprofiler/plugin/language/dutch/dutch.php) [function.copy]: failed to open stream: Permission denied in /var/www/vhosts/gospelkoorshalom.nl/httpdocs/site/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 379

Warning: rmdir(/var/www/vhosts/gospelkoorshalom.nl/httpdocs/site/components/com_comprofiler/plugin/language/dutch/images/) [function.rmdir]: Permission denied in /var/www/vhosts/gospelkoorshalom.nl/httpdocs/site/plugins/system/legacy/functions.php on line 729

Warning: rmdir(/var/www/vhosts/gospelkoorshalom.nl/httpdocs/site/components/com_comprofiler/plugin/language/dutch/) [function.rmdir]: Directory not empty in /var/www/vhosts/gospelkoorshalom.nl/httpdocs/site/plugins/system/legacy/functions.php on line 729
Upload showPlugins - Failed Failed to copy file: /var/www/vhosts/gospelkoorshalom.nl/httpdocs/site/media/install_47974b26d3425/dutch_informal/dutch.php to /var/www/vhosts/gospelkoorshalom.nl/httpdocs/site/components/com_comprofiler/plugin/language/dutch/dutch.php [ Continue ... ]


I did not use the 777 command, because I'm using the FTP settings. I also tried to disable FTP but I'm still having errors.

Can I also install the dutch language pack, the manual way?

Thanks.
11 years 10 months ago #55276 by CHIR
I got the same problems for my website with cb1.1

mailed DutchJoomlers (the languagepack is made by them), but got no message back till now.

Hope someone can solve this problem :)
11 years 10 months ago #55288 by DutchMan
You can upload them via ftp. Upload the folder dutch into:

www.yourdomain.com/components/com_comprofiler/plugin/language/

This should work, it works for me!
11 years 10 months ago #55304 by CHIR
Well, it aint work with me...
Tried to opload the folder duthc as you suggested, but the plugin is not recognised. Tried to install it from the directory, but off course it can't because the folder is in use. Tried to install it from a folder with a slightly other name, and got the same message as always:
Warning: copy(/home/chirwebd/domains/duikteamalmere.nl/public_html/components/com_comprofiler/plugin/language/dutch/dutch.php) [function.copy]: failed to open stream: Permission denied in /home/chirwebd/domains/duikteamalmere.nl/public_html/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 379

Warning: rmdir(/home/chirwebd/domains/duikteamalmere.nl/public_html/components/com_comprofiler/plugin/language/dutch/images/) [function.rmdir]: Permission denied in /home/chirwebd/domains/duikteamalmere.nl/public_html/plugins/system/legacy/functions.php on line 729

Warning: rmdir(/home/chirwebd/domains/duikteamalmere.nl/public_html/components/com_comprofiler/plugin/language/dutch/) [function.rmdir]: Directory not empty in /home/chirwebd/domains/duikteamalmere.nl/public_html/plugins/system/legacy/functions.php on line 729
Install new plugin from directory /home/chirwebd/domains/duikteamalmere.nl/public_html/components/com_comprofiler/plugin/language/dutch_/ - Failed
Failed to copy file: /home/chirwebd/domains/duikteamalmere.nl/public_html/components/com_comprofiler/plugin/language/dutch_/dutch.php to /home/chirwebd/domains/duikteamalmere.nl/public_html/components/com_comprofiler/plugin/language/dutch/dutch.php

any other suggestions?
11 years 10 months ago #55319 by zander
You can try to close your ftp layer. And install the plugin again.
11 years 10 months ago #55356 by robertkloek
In my post, which I was starting this topic with, I already mentioned that I disabled the FTP layer.

Using Filezilla to upload the files, the plugin will not apear in the list. Disabling the FTP layer, changing the maps to 777 also gives errors.
Moderators: beatnantkrileon
Time to create page: 0.413 seconds

Facebook Twitter LinkedIn