New Field reguires legacy plugin?

13 years 1 month ago #81807 by cr33dog@gmail.com
New Field reguires legacy plugin? was created by cr33dog@gmail.com
Joomla 1.5.8, CB 1.2 RC4

If I go to CB->Field Management and select "New Field", I get the "Direct access is not allowed" message. If I enable the legacy plugin, "New Field" works OK.

I don't think this is related, but the geocoder plugin also seems to require legacy mode - which is not a big deal for me. I was just playing with it anyway ;)

EDIT: removing the "autowelcome CB plugin" solves this...


Thanks,
Chris

Post edited by: cr33dog@gmail.com, at: 2008/12/09 21:13

Please Log in to join the conversation.

13 years 1 month ago #81834 by nant
Replied by nant on topic Re:New Field reguires legacy plugin?
cr33dog@gmail.com wrote:

Joomla 1.5.8, CB 1.2 RC4

If I go to CB->Field Management and select "New Field", I get the "Direct access is not allowed" message. If I enable the legacy plugin, "New Field" works OK.

I don't think this is related, but the geocoder plugin also seems to require legacy mode - which is not a big deal for me. I was just playing with it anyway ;)

EDIT: removing the "autowelcome CB plugin" solves this...


Thanks,
Chris

Post edited by: cr33dog@gmail.com, at: 2008/12/09 21:13


Guess that's because you have an old version of CB Autowelcome - please check the doc download area for latest...

Please Log in to join the conversation.

13 years 1 month ago #81836 by cr33dog@gmail.com
Replied by cr33dog@gmail.com on topic Re:New Field reguires legacy plugin?
Nice - I missed that version...:blink:

Thanks!
Chris

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.162 seconds

Facebook Twitter LinkedIn