CB Login 500 error

11 years 9 months ago #124735 by geoffjones
CB Login 500 error was created by geoffjones
My hosting provider has updated to PHP 5.2.12 and I get a 500 error when trying to login via the front-end. I am running CB 1.2.1.

I have changed login module to YOOlogin for now to get the site up and running again, but this has taken quite a bit of detective work to discover what the problem was.

Any clues - anyone else affected?

Please Log in to join the conversation.

11 years 9 months ago #124741 by nant
Replied by nant on topic Re:CB Login 500 error
geoffjones wrote:

My hosting provider has updated to PHP 5.2.12 and I get a 500 error when trying to login via the front-end. I am running CB 1.2.1.

I have changed login module to YOOlogin for now to get the site up and running again, but this has taken quite a bit of detective work to discover what the problem was.

Any clues - anyone else affected?


Maybe checking your server error log will give more info?

Please Log in to join the conversation.

11 years 9 months ago #124743 by geoffjones
Replied by geoffjones on topic Re:CB Login 500 error
Yes, been there & done that. Admin user has just reported that the 500 error also occurs when deleting users via CB. works OK via Site > User Manager

www.instmc.org.uk/administrator/index2.php 82.17.147.254 /administrator/index2.php www.instmc.org.uk Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729) 500

Post edited by: geoffjones, at: 2010/02/19 18:49

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.152 seconds