Image with security code embedded in it

11 years 9 months ago #125197 by usernametaken70
Image with security code embedded in it was created by usernametaken70
Hi everyone,

I'm walking on eggshells since I've seen other members spanked for posting to the wrong forums.

Here's my story...

I inherited a site migration/upgrade from a developer who abandoned the project.

I've migrated from a 1.0 to 1.5 joomla platform. I used a migrator script for the migration. I exported all the com_profiler tables and imported them to the new site. I then installed CB 1.2.1 and a few respective plugins.

Everything is good, connections are intact, I'm happy. I now install the new cb_captcha_2.2 the old developer provided me and I get the "Image with security code embedded in it" text instead of the captcha image.

I've found a few threads on this here and followed every step to no avail. I've tried every possible path configuration in 'cb.session.php' and I get nothing. Permissions seem to be all in order so I'm at a loss.

The installation is in a subdir of the webroot but will eventually be redirected to the primary domain...

spotabusiness.com/new_spota1

Thanks for any help,
Robin :)

Please Log in to join the conversation.

11 years 9 months ago #125393 by usernametaken70
Replied by usernametaken70 on topic Re:Image with security code embedded in it
I've worked on this for 2 solid days and can not figure out what's wrong. I uninstalled it and installed an old version that I've used on a Joomla 1.0 site for years.

It seems to work but when it's used with uddeIM it seems that if you enter the code wrong once it will keep rejecting every other attempt even though the subsequent code(s) entered are correct.

I'm wondering if someone could tell me if this is perfectly fine or a really bad idea, or any general advice. I'd really appreciate it.

Robin

Please Log in to join the conversation.

11 years 9 months ago #125503 by ckayfish
Replied by ckayfish on topic Re:Image with security code embedded in it
Exactly what version of everything (joomla, CB, captcha, other CB plugins) are you using?

If you are using J!1.5.x and CB 1.2, you will need CB Captcha 2.2 RC4 which is available only to document subscribers.

Tips for understanding and solving your issue - Props to Krileon for creating this.
My Opensource CB Plugins: Mutual Connections and MYCB Cookie available here

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.120 seconds

Facebook Twitter LinkedIn