Direct Access to this location is not allowed.

12 years 1 month ago #98661 by flflfl
Hello,

i installed the cblogin module and the community builder 1.2 component.

I have a problem with the cblogin module. When I press on "registration" or "password forgotten" this message comes: "Direct Access to this location is not allowed."

What I have done wrong?

thanks,
Florian

Please Log in to join the conversation.

12 years 2 weeks ago #100967 by NinjaForce
Replied by NinjaForce on topic Re:Direct Access to this location is not allowed.
I am also getting the same message with profile galley or profile book. I got it upon installation, and I get it if I publish the plugins too.

I have no other components or modules installed, only cb ones.

Joomla 1.5.10
CB 1.2.1
Profile Book 1.0
Profile Gallery 1.0

Please Log in to join the conversation.

12 years 2 weeks ago #101064 by ericpopivker
Replied by ericpopivker on topic Re:Direct Access to this location is not allowed.
I have exactly the same issue.

I downloaded latest CB 1.2.1 and CB Gallery plugin 1.0RC2.

Installed CB without any problems, but getting error "Direct Access to this location is not allowed." right after installing "CB Profile Gallery" plugin.

If I go back to previous page in browser, "CB Profile Gallery" actually appears in list of installed plugins, but if I click on the link "CB Profile Gallery" - I get the same error.

What could be causing this problem?

Please Log in to join the conversation.

12 years 2 weeks ago #101073 by nant
The following user(s) said Thank You: aranyics

Please Log in to join the conversation.

12 years 2 weeks ago #101075 by ericpopivker
Replied by ericpopivker on topic Re:Direct Access to this location is not allowed.
Hi Nant,

The legacy plugin setting is only needed when one of the components doesn't natively support 1.5. Is that correct?

So does it mean that CB Gallery plugin 1.0RC2 doesn't natively support 1.5?

Eric

Please Log in to join the conversation.

12 years 2 weeks ago #101077 by nant
ericpopivker wrote:

Hi Nant,

The legacy plugin setting is only needed when one of the components doesn't natively support 1.5. Is that correct?

So does it mean that CB Gallery plugin 1.0RC2 doesn't natively support 1.5?

Eric


That's exactly what it means.

Doc subscribers currentlyhave access to updated versions of CB Team plugins that are Joomla 1.5 native.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.426 seconds

Facebook Twitter LinkedIn