do CB RC2 + Fish + SEF work ?

15 years 7 months ago #1662 by dens_cad
Replied by dens_cad on topic Re:do CB RC2 + Fish + SEF work ?
for the errors, I have to wait a bit for the site to be less active and repeat them, at that time I have too many visitors... tomorrow morning would be better to test it again and note the exact message of errors.

indeed, what you say sounds very good to me :)
it should work, so
- or it's a problem relative to Mambo 4.5.2.3, in that case I need to upgrade to Joomla as soon as possible
- or I have another problem

Beat, you say you had to modify the Fish ?
you did it
because there is still no Joomfish ready ? or
because you had to do it for CB+fish to work with sef ?

to be continued.....

Denis

Please Log in to join the conversation.

15 years 7 months ago #1674 by beat
Replied by beat on topic Re:do CB RC2 + Fish + SEF work ?
dens_cad wrote:

for the errors, I have to wait a bit for the site to be less active and repeat them, at that time I have too many visitors... tomorrow morning would be better to test it again and note the exact message of errors.

indeed, what you say sounds very good to me :)
it should work, so
- or it's a problem relative to Mambo 4.5.2.3, in that case I need to upgrade to Joomla as soon as possible
- or I have another problem

Beat, you say you had to modify the Fish ?
you did it
because there is still no Joomfish ready ? or
because you had to do it for CB+fish to work with sef ?

to be continued.....

Denis


- Did changes because of lack of JoomFish in Joomla 1.0.4.
- 4.5.2.3 is no problem for sef and 404sef + CB RC2: did my tests on it.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

15 years 7 months ago #1743 by dens_cad
Replied by dens_cad on topic Re:do CB RC2 + Fish + SEF work ?
let's come back to the error we get when someone logs in :

it's pretty simple, the browser says Internet Explorer cannot open the site www.thesite.com/ . Cancelled operation

then, if we try to load the home page from another IE window, we get the message impossible to find that server

if we desactivate SEF in the backend and we refresh the frontend window(s), it reworks and we see the user is logged in.

we have no idea of what is wrong, what does happen exactly after sending the userid and password ?

Please Log in to join the conversation.

15 years 7 months ago #1745 by mikko
Replied by mikko on topic Re:do CB RC2 + Fish + SEF work ?
It is clearly an apache related issue. What do the logs say? (try google with the error messages)

mikko

Please Log in to join the conversation.

15 years 7 months ago #1747 by dens_cad
Replied by dens_cad on topic Re:do CB RC2 + Fish + SEF work ?
Thanks for your fast reply Mikko,
you say this could come from a config issue with the server ?
I'm trying to find out where to see the errors

Post edited by: dens_cad, at: 2005/12/09 17:24

Please Log in to join the conversation.

15 years 7 months ago #1936 by dens_cad
Replied by dens_cad on topic Re:do CB RC2 + Fish + SEF work ?
Another interesting thing we have understood is that the problem is browser dependant :
- if a member logs in with Opera or Mozilla Firefox, it works
- if a member logs in with MS IE, he cannot neither login nor continue to browse the site !
any new idea of what is wrong ?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.445 seconds

Facebook Twitter LinkedIn