Ban & Connections ?

15 years 7 months ago #331 by joomlagoon
Ban & Connections ? was created by joomlagoon
Hi there,
I upgraded from RC1 to RC2, and i'm getting a bit confused about connections vs. moderator banning.

Although I'm a moderator (superadmin) I'm not able to ban users.
I get the Ban Reason form , but when I submit, I get the message "There is no estabilished connection between you and xxx"

xxx being the user.

Do I need to have a connection with all of them in order to ban any user ? If yes, how can I create a bulk connection with all ?

If no, what I missed ?

Please Log in to join the conversation.

15 years 7 months ago #335 by Machiel
Replied by Machiel on topic Re:Ban & Connections ?
Hi,

Just tested and dubble tested it on multiple sites. And over here everything works fine.

Can you tell me more about where the message apears. Is it a pop up, is it at the top of the users profile? that kind of stuff. And is the user banned after you filled in the form with the reason and submitted the form?

And can you maybe supply us with a link so we can check your site?

Best Regards
Machiel

CB tester

Please Log in to join the conversation.

15 years 7 months ago #337 by joomlagoon
Replied by joomlagoon on topic Re:Ban & Connections ?
When i submit the form, nothing happens (jos_comprofiler table is untouched). The "There is no estabilished connection between you and xxx" msg within the user profile page has nothing to see with pb (I get this text -not a popup- even without attempting to ban the user).

Attached my ueconfig.php file

Thx for your help


Attachment ue_config.php not found

Please Log in to join the conversation.

15 years 7 months ago #338 by Machiel
Replied by Machiel on topic Re:Ban & Connections ?
Can you please re upload your file. And could you please zip it. It isn't downloadable now.

Best Regards
Machiel

CB tester

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.387 seconds

Facebook Twitter LinkedIn