what version should I install

12 years 4 months ago #101067 by videoswr
what version should I install was created by videoswr
Hi,

I am new to CB, and I need to install it in a small community in portuguese language.

What version should I install 1.1, 1.2 or 1.2.1 ?
I could not also find a portuguese language pack to install, is it available for both versions? where?

thank you

Post edited by: videoswr, at: 2009/06/04 21:18

Please Log in to join the conversation.

12 years 4 months ago #101070 by ckayfish
Replied by ckayfish on topic Re:what version should I install
Always latest version. They also had a recent annoucement that all 1.1 and 1.2 installations should be upgraded to 1.2.1

Tips for understanding and solving your issue - Props to Krileon for creating this.
My Opensource CB Plugins: Mutual Connections and MYCB Cookie available here

Please Log in to join the conversation.

12 years 4 months ago #101076 by videoswr
Replied by videoswr on topic Re:what version should I install
That makes sense, but
-only 1.2 has "stable" on title.
-1.1 has "suite" title
...maybe theres a lot of guys like me confused.

Ok, I installed 1.2.1. and attempted to install a portuguese language plugin but only found a version for 1.2 RC4. I installed it anyway, on CB plugins, but cannot make it work.
When I try to disable CB plugin for english language I receive a message saiyn I must "uninstall it". When I attemp uninstall I receive error saying I must "disable".

Bottom line, how to translate 1.2.1 to portuguese?
thank you

Edit: Not easy but found it. Its on "directories" here www.joomlapolis.com/component/option,com_mtree/task,viewlink/link_id,342/Itemid,55/

Post edited by: videoswr, at: 2009/06/05 04:45

Please Log in to join the conversation.

11 years 1 month ago #140795 by guidonietmann
Replied by guidonietmann on topic Re:what version should I install
I installed the translation to portuguese and everything gonna white on chrome. then made the correction of the (') character meaned on the first message, and everything worked.

Please Log in to join the conversation.

11 years 1 month ago #140822 by krileon
Replied by krileon on topic Re:what version should I install
Latest release is CB 1.2.3, please upgrade. We don't provide language plugins the community does. Some are more well done then others and some of errors/mistakes, so you may need to review them for non-escaped characters.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.151 seconds

Facebook Twitter LinkedIn