[SOLVED] Still getting 'Session Expired...' Error

11 years 10 months ago #137520 by krausem
This issue still seams to be a bit obscure... I've experienced the same problem for a couple of hours today.

After researching here I found that other folks that were using a combination of CBSubs with other ACL extensions were also experiencing the issue.

In my case, in my test server I had no issues, but once on live, things didn't work.

What appeared to solve my problem was to disable the Advanced Module Manager ( v. 1.8.0 by NoNumber! (Peter van Westen) ) .

Once disabled, every is back to normal... so far..

Thanks to JoomlaPolis team for advising that some extensions don't manage sessions as they should.


Krausem Matsumura

Please Log in to join the conversation.

11 years 9 months ago #139542 by F0l2saken
This problem is not solved, I've been running Community builder for a long time, and now suddenly out of the blue (with no changes what so ever to any modules) I suddenly can't log into my site at all, I keep getting the:

Session expired or cookies are not enabled in your browser. Please press "reload page" in your browser, and enable cookies in your browser. Please refresh/reload page before filling-in.

I don't have this joobi, I don't have anything that is supposed to conflict with community builder, and the error just started up randomly. I've turned cache off, nothing, it still does the same thing. I reload the page as instructed, same thing it keeps repeating the error message and refuses to let me on.

This is happening to a lot of people, and it's very spurratic which makes it hard to figure out what's going on, but I know I can't log into my site now. I am logging in through www and not just the domain name without the www.

Please Log in to join the conversation.

11 years 9 months ago #139543 by F0l2saken
I fixed the error a completely different way, something is definitely weird here, at line 1197 i had to // out this:

[code:1]// if ( ! $spoofCheckOk ) {
// }[/code:1]

That fixed the problem, but I'm wondering if that's a good thing that I turned that off?

And I did nothing to my website that would affect this in a long time, no new installs, no nothing, it just started happening right out of the blue. I tried different browsers, shutting off cache, clearing cookies in browsers, and no matter what I did community builder refused to allow me to logon until I commented out those lines...

Please Log in to join the conversation.

11 years 8 months ago #140912 by Richardkl
THIS IS A mod_cblogin issue that is intermittent.
( all tests are done with IE7 and FF 3.6)

Here is my research,

Uninstalled plug-in Advanced module manager as per another post
Cleared cache
Cleared cookies

NO change

Enabled joomla mod_login
Did not disable mod_cblogin

ALL WORKS using mod_login

Usually if I wait several hours all starts working again

I am going to replace the cblogin with mod_login until this is fixed

Please Log in to join the conversation.

11 years 8 months ago #140923 by beat
And...at a time of day when it's not working, if you go to joomla configuration and review your timezone-offset ?

Try following at a time of day when it's not working:

0) make sure your joomla page cache is off, if not put off and try logging-in
1) clear your cache and cookies in browser
2) try logging in
3) Try setting 0 as time offset in your joomla configuration or configuration.php file
4) try logging in

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

11 years 8 months ago #141116 by Richardkl
I will try this the next time I catch the problem, But I have a question, and that is what does changing the time zone to 0 do?


Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.235 seconds

Facebook Twitter LinkedIn