[SOLVED] Still getting 'Session Expired...' Error

11 years 9 months ago #120027 by romannumeralus
Replied by romannumeralus on topic Re:Still getting 'Session Expired...' Error!!!
I performed a Joomla update and immediately got the "Session expired..." error again. This is frustrating. I went into the plugins and found the 'System - Cache' plugin was already disabled. Being curious, I enabled it. No difference. I will try some of the other things you stated, but I need this issue resolved. Any further insights?

Please Log in to join the conversation.

11 years 9 months ago #120028 by romannumeralus
Replied by romannumeralus on topic Re:Still getting 'Session Expired...' Error!!!
I tried the 'www rewrite' code and quickly realized that wouldn't work, and I was right. My site is in a subdirectory, so adding 'www' breaks my site all-together. I am going to attempt to upgrade the php, but I don't think this is the problem either. What else could it be?

Please Log in to join the conversation.

11 years 9 months ago #120029 by Rapunzl
Another thing to check are hacks, AEC, any extensions that change ACL user levels.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

11 years 9 months ago #120031 by romannumeralus
Replied by romannumeralus on topic Re:Still getting 'Session Expired...' Error!!!
Yes, but what would I be checking for? I can login through the admin, but not through the site as a member. This is ridiculous! Can you possibly elaborate.

Please Log in to join the conversation.

11 years 9 months ago #120046 by krileon
romannumeralus wrote:

Yes, but what would I be checking for? I can login through the admin, but not through the site as a member. This is ridiculous! Can you possibly elaborate.


Most of the time it's a cache issue and trying to restore a page from that cache will result in said error. Normally the fault is the browser.

The way CB and Joomla are behaving is perfectly normal, but something is causing it to trigger continuously.

Check with your host to ensure they're not caching your site forcedly as there are server side caches that could be resulting in this. Also be sure to purge all your browser cache and give it another shot. Normally refreshing the page or attempting to login again resolves this.

Another debug step is to disable Joomla plugins, modules, and CB plugins 1 by 1 until resolve to see if something is conflicting.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 9 months ago #120178 by romannumeralus
Replied by romannumeralus on topic Re:Still getting 'Session Expired...' Error!!!
So time has proven that none of these methods worked. My host site is a shared server on GoDaddy and they are running PHP 5.2.5, I believe, and they will not update it or allow me to update it to 5.2.11. Can't do anything with that, now, can I. Any suggestions? I've been through 4 hosts trying to get this right, and there seems to be a problem around every corner. I'm at my wits end. What good is a site no one can log onto? Definitely bad for business. Please help.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.187 seconds

Facebook Twitter LinkedIn