[SOLVED] "Cookies must be enabled" problem?

11 years 8 months ago #123573 by abonneville
[SOLVED] "Cookies must be enabled" problem? was created by abonneville
I have seen in the other forums that this seems to be a common problem, however I have not seen any problems were this problem happens during a certain time like I am experiencing.

I get the "Session expired or cookies are not enabled in your browser. Please press "reload page" in your browser, and enable cookies in your browser. Please refresh/reload page before filling-in." problem after about 6 o' clock eastern time. The next day it works again until about 6. I can login just fine using the stock Joomla module however. I've checked the server time setting and it's set to the eastern time zone.

Anyone have any incite into this problem? It's been racking my mind for a week now.

Thanks,
Alex

Post edited by: krileon, at: 2010/09/02 20:54

Please Log in to join the conversation.

11 years 8 months ago #123798 by abonneville
Replied by abonneville on topic Re:"Cookies must be enabled" problem?
anyone?

Please Log in to join the conversation.

11 years 8 months ago #123865 by krileon
Replied by krileon on topic Re:"Cookies must be enabled" problem?
Need more information about your installation; please see help us help you within my signature. Please note to carefully review as there are numerous questions which are asked requesting information from you about your server and installation, thank you. B)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 8 months ago #124251 by abonneville
Replied by abonneville on topic Re:"Cookies must be enabled" problem?
Ah yes of course of course. Sorry I'm still a noob at this :P. It's still not working as of now, even after following the general fixes.

The server it is being hosted on is running PHP 5.2.12, Joomla version is 1.5.15 Stable, and CB version is 1.2.1.

It's still the same message that shows around 7 pm eastern time (in the last post I stated 6, I was off an hour).
"Session expired or cookies are not enabled in your browser. Please press "reload page" in your browser, and enable cookies in your browser. Please refresh/reload page before filling-in."
and is present in all browsers and not specific to my computer.

SEF is disabled and their are no similar components enabled.

I am able to login fine using the "under construction" login page that first shows, but subsequently can't logout using the CB plugin.

Thanks to all,
Alex

Please Log in to join the conversation.

11 years 8 months ago #124629 by abonneville
Replied by abonneville on topic Re:"Cookies must be enabled" problem?
nothing?

Please Log in to join the conversation.

11 years 8 months ago #124696 by krileon
Replied by krileon on topic Re:
abonneville wrote:

nothing?


Under Construction login page? You've the site in Offline mode? Please enable your site and see if issue persists. ;)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.226 seconds

Facebook Twitter LinkedIn