Skip to Content Skip to Menu

New Users cant receive any email ???

14 years 3 months ago #124567 by princeexpedition
New Users cant receive any email ??? was created by princeexpedition
I am trying to test as a new register user But i havent received any confirmation email. please help me out.

Post edited by: princeexpedition, at: 2010/02/17 14:59

Please Log in or Create an account to join the conversation.

  • nant
  • nant
  • OFFLINE
  • Posts: 25531
  • Thanks: 1830
  • Karma: 877
14 years 3 months ago #124568 by nant
Replied by nant on topic Re:New Users cant receive any email ???
princeexpedition wrote:

I am trying to test as a new register user But i havent received any confirmation email. please help me out.

Post edited by: princeexpedition, at: 2010/02/17 14:59


Difficult to help with so little information.

I am assuming you have Joomla 1.5.15 and Cb 1.2.1.

I am also assuming that you have properly setup your Joomla global parameters to be able to send email and that you have tested that email is being sent by Joomla mass email component.

I cannot make any assumption about the method you have configured your Joomla global parameters to send email - you need to give more information.

Too many assumptions here.

See our Help Us Help You link and follow instructions if you want help without assumptions.

Please Log in or Create an account to join the conversation.

  • kevincam
  • kevincam
  • OFFLINE
  • Posts: 39
  • Thanks: 0
  • Karma: 0
14 years 3 months ago #124600 by kevincam
Replied by kevincam on topic Re:New Users cant receive any email ???
I'm having the same problem. CB 1.2.1, Joomla 1.5.15, Using SMTP. I can send emails via Joomla but it doesn't send emails when someone signs up. Yet it is configured to do so.


Also note that Google Apps handles my email just in case that information may help.

Post edited by: kevincam, at: 2010/02/17 19:09

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
14 years 3 months ago #124602 by krileon
Replied by krileon on topic Re:New Users cant receive any email ???
kevincam wrote:

I'm having the same problem. CB 1.2.1, Joomla 1.5.15, Using SMTP. I can send emails via Joomla but it doesn't send emails when someone signs up. Yet it is configured to do so.


Please search; this has been answered number times. SMTP Host needs to be formatted as follows. ;)

If using SSL:
[code:1]ssl://domain.com:«»port[/code:1]

If NOT using SSL:
[code:1]domain.com:«»port[/code:1]

Example:
[code:1]smtp.mysite.com:723[/code:1]


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • kevincam
  • kevincam
  • OFFLINE
  • Posts: 39
  • Thanks: 0
  • Karma: 0
14 years 3 months ago #124607 by kevincam
Replied by kevincam on topic Re:New Users cant receive any email ???
Your suggested solution does not work. I can send emails from Joomla with the host formatted as smtp.gmail.com but CB doesn't send emails. When I changed it to what you suggested I can't send email via Joomla

Please Log in or Create an account to join the conversation.

14 years 3 months ago #124616 by princeexpedition
Replied by princeexpedition on topic Re:New Users cant receive any email ???
Still New users cant receive any email :(

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn