[SOLVED] cb registration forms popup error message

11 years 8 months ago #126068 by wiseprt
Replied by wiseprt on topic Re:cb registration form's popup error message
I used the greek language file for my installation so i didn't saw that english package is only for 1.2 version! If you cannot find any packages for 1.2.1 eng, then maybe another member of cb community can help you better.. i'm sorry and i hope to find a solution!

Post edited by: wiseprt, at: 2010/03/06 19:51

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.115 seconds

Facebook Twitter LinkedIn