Rating Field Plugin Issue

11 years 9 months ago #125848 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
What do I tell them, as I don't get any errors anymore after I remove the cb userlist links. Do I just tell them that it it stops my ratings plugin from working?

Please Log in to join the conversation.

11 years 9 months ago #125873 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
krileon wrote:

Also notice both errors have 2 different Itemids, this isn't good. You should have only 1 Itemid for CB as outlined in the README contained in the CB package. You should use external links to link to your internal CB link if you need more profile links.


Out of curiousity why can't I add links to userlists on my site, isn't this a normal feature. Seems whenever I add one it causes some conflict and signed on members get automatically signed out while browsing site?

Please Log in to join the conversation.

11 years 9 months ago #125874 by nant
Replied by nant on topic Re:Rating Field Plugin Issue
rugbydreams wrote:

krileon wrote:

Also notice both errors have 2 different Itemids, this isn't good. You should have only 1 Itemid for CB as outlined in the README contained in the CB package. You should use external links to link to your internal CB link if you need more profile links.


Out of curiousity why can't I add links to userlists on my site, isn't this a normal feature. Seems whenever I add one it causes some conflict and signed on members get automatically signed out while browsing site?


I have no idea. It is a normal feature.
Perhaps you are doing something wrong?

Please PM me backend access and I will take a look.

Please Log in to join the conversation.

11 years 9 months ago #125881 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
Sent.

Please Log in to join the conversation.

11 years 9 months ago #125900 by nant
Replied by nant on topic Re:Rating Field Plugin Issue
rugbydreams wrote:

Sent.


Took a look and it looks like you have added cb user list url menu items on your Players menu (playerlist). But this menu appears to not have a meno module associated with it.

I don't know how you did it but this is the cause which imho sums up to bad user configuration.

You should be able to properly configure things based on the finding above.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.163 seconds

Facebook Twitter LinkedIn