Rating Field Plugin Issue

11 years 9 months ago #125572 by krileon
Replied by krileon on topic Re:Rating Field Plugin Issue
Could you please provide a URL to your issue so may investigate further (you may PM the URL if you prefer to be private)? Thank you. :)

Appears to be some sort of conflict, please ensure you've upgraded CB 1.2.1 correctly and replaced ALL files (if you upgraded). Also ensure you're using latest release of ratings field.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 9 months ago #125577 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
Sent you a pm, please let me know as soon as you're done so I can disable this tab again.

I am on version 1.2.1 and I have only just downloaded the rating plugin so assume its the latest version. :P

Post edited by: rugbydreams, at: 2010/03/01 20:00

Please Log in to join the conversation.

11 years 9 months ago #125657 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
Strange, it seems to be working now but I haven't made any changes.

Please Log in to join the conversation.

11 years 9 months ago #125711 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
Ok, it works in Internet Explorer but seems to try and load a new page in Firefox. Just hangs on a blank screen with timer going.

Added a your rating field for you to test on firefox...

www.rugbydreams.com/index.php?option=com_comprofiler&task=userProfile&user=63&Itemid=65

Any ideas?

Post edited by: rugbydreams, at: 2010/03/02 19:10

Please Log in to join the conversation.

11 years 9 months ago #125714 by nant
Replied by nant on topic Re:Rating Field Plugin Issue
rugbydreams wrote:

Ok, it works in Internet Explorer but seems to try and load a new page in Firefox. Just hangs on a blank screen with timer going.

Added a your rating field for you to test on firefox...

www.rugbydreams.com/index.php?option=com_comprofiler&task=userProfile&user=63&Itemid=65

Any ideas?

Post edited by: rugbydreams, at: 2010/03/02 19:10


Site appears down.

I get a 403 forbidden error.

Please Log in to join the conversation.

11 years 9 months ago #125751 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
Site is working fine, can you please check again.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.188 seconds

Facebook Twitter LinkedIn