CB Menue

14 years 1 month ago #126845 by aceintheplace
CB Menue was created by aceintheplace
Hello Together.

I got a little Problem with my cbmenue.
When I go to any Account an click menue to get a connection with this user the following visible syntax text appears at the bottom of the box (at the chancel and send button) ("dax" is the name of the user i want to connect with)

', STICKY, CAPTION,'Verbinden mit Dax', CENTER,CLOSECLICK,CLOSETEXT,'SCHLIESSEN',WIDTH,350, ANCHOR,'cbAddConn',ANCHORALIGN,'LR','UR');" name="cbAddConn">Verbindung anfragen



Thanx for helping me

Flo
Attachments:

Please Log in to join the conversation.

14 years 1 month ago #126898 by krileon
Replied by krileon on topic Re:CB Menue
This is likely due to a bad language string. Please examine your language plugin and ensure you've escaped your text. Please ensure all single quotes ' are escaped properly if the enclosing quotes are single quotes. Please see examples as follows.

UnEscaped:
[code:1]
"Test"=>"Trans"late"
[/code:1]
Escaped:
[code:1]
"Test"=>"Trans\"late"
[/code:1]

UnEscaped:
[code:1]
'Test'=>'Trans'late'
[/code:1]
Escaped:
[code:1]
'Test'=>'Trans\'late'
[/code:1]


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

14 years 1 month ago #126901 by aceintheplace
Replied by aceintheplace on topic Re:CB Menue
Hmm I am not realy shure what you mean.
This is the source Code

<div class="cbMenuList"><ul class="cbMenuULlist"> <li class="cbMenuItem cbMenuEogr1 cbMenu_UE_TEAMCREDITS_CB"><a href="62.75.158.169/user-menue/teamcredits.html">Info über Community Builder...
  • 62.75.158.169/user-menue.html">Eigenes Profil ansehen
  • 62.75.158.169/component/uddeim/?task=new&recip=67">Send PMS
  • 62.75.158.169/user-menue/emailuser.html?uid=67">E-Mail senden
  • 62.75.158.169/user-menue/manageconnections.html">Verbindungen verwalten
  • Nachricht:

      ', STICKY, CAPTION,'Verbinden mit Dax', CENTER,CLOSECLICK,CLOSETEXT,'SCHLIESSEN',WIDTH,350 , ANCHOR,'cbAddConn',ANCHORALIGN,'LR','UR');" name="cbAddConn">Verbindung anfragen
  • Please Log in to join the conversation.

    14 years 1 month ago #126923 by aceintheplace
    Replied by aceintheplace on topic Re:CB Menue
    Hi again.
    I uninstalled the German Language Plugin so the Community builder is comletely english egain.
    The Problem witch the cbmenue is still the same.
    It seems to be not a problem commin from the german language plug.

    I also changed the menue style (2-rows 3-rows) but it isn´t still gettin better

    the Problem only appears with the connecting to another user (cb_connetions) plug.

    Greetingz
    Thank You

    Please Log in to join the conversation.

    14 years 1 month ago #126925 by nant
    Replied by nant on topic Re:CB Menue
    Cannot confirm issue.

    Please upgrade to CB 1.2.2 and see if issue persists.

    Please Log in to join the conversation.

    14 years 1 month ago #126926 by aceintheplace
    Replied by aceintheplace on topic Re:CB Menue
    Hi Again

    I did the upgrade to 1.2.2
    Problem is still the same...

    visible Source Code in Community Menue Window:

    ', STICKY, CAPTION,'Connect to Dax', CENTER,CLOSECLICK,CLOSETEXT,'CLOSE',WIDTH,350, ANCHOR,'cbAddConn',CENTERPOPUP,'LR','UR');" name="cbAddConn" class="cbMenuItem cbMenu_UE_ADDCONNECTIONREQUEST" title="Request a Connection to that user">Request Connection


    I tried it with Firefox, Opera and IE
    I did not copy the cb_expert_files_only..
    should I do this?

    What can I do?

    Post edited by: aceintheplace, at: 2010/03/16 09:39

    Post edited by: aceintheplace, at: 2010/03/16 09:41

    Please Log in to join the conversation.

    Moderators: beatnantkrileon
    Time to create page: 0.226 seconds

    Search

    Login / Logout