Skip to Content Skip to Menu

Request Connection link doesn't work

  • didie
  • didie
  • OFFLINE
  • Posts: 3
  • Thanks: 0
  • Karma: 0
14 years 1 month ago #130811 by didie
Request Connection link doesn't work in almost all browser except opera and IE6.
Please help me

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
14 years 1 month ago #130968 by krileon
Replied by krileon on topic Re:Request Connection link doesn't work
didie wrote:

Request Connection link doesn't work in almost all browser except opera and IE6.
Please help me

Please review Error Console within FF to confirm a JS conflict. This would likely be the reason it is not functioning as it uses a JS pop-up. Could also be a conflict from another CB Plugin; please disable plugins 1 by 1 until resolved if the above does not reveal the cause.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • nant
  • nant
  • OFFLINE
  • Posts: 25531
  • Thanks: 1830
  • Karma: 877
14 years 1 month ago #131000 by nant
Replied by nant on topic Re:Request Connection link doesn't work
didie wrote:

Request Connection link doesn't work in almost all browser except opera and IE6.
Please help me


Please verify that you have CB 1.2.2 installed and then please post in the CB 1.2.2 forums.

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn