Groupjive Plugin can't find XML

12 years 3 months ago #133328 by marcg313
Groupjive Plugin can't find XML was created by marcg313
Hi,

I have tried installing the plugin for Groupjive however it keeps saying

'Error! Could not find a Joomla! XML setup file in the package.
Unable to find install package'

Does anyone know how to get this wroking?

Thanks,
Marc

Please Log in to join the conversation.

12 years 3 months ago #133357 by krileon
Replied by krileon on topic Re:Groupjive Plugin can't find XML
The GroupJive Plugin is a CB plugin and needs to be installed from within CBs Plugin Management.

Joomla Backend > Components > Community Builder > Plugin Management


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

12 years 1 month ago #136787 by wre2wre
Replied by wre2wre on topic Re:Groupjive Plugin can't find XML
It seems that this doen't work....

Please Log in to join the conversation.

12 years 1 month ago #136822 by krileon
Replied by krileon on topic Re:Groupjive Plugin can't find XML
wre2wre wrote:

It seems that this doen't work....

This isn't helpful, any errors? What happens? Are you making sure to install the plugin via Plugin Management within CB and the component via Joomla Extensions Manager?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: Avasa

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.163 seconds

Facebook Twitter LinkedIn