[SOLVED] cbpaidsubsbot NOT j1.5 native?

12 years 1 month ago #109650 by halbertech
[SOLVED] cbpaidsubsbot NOT j1.5 native? was created by halbertech
For weeks I have been racking my brain attempting to figure out why user authentication to my site was receiving the following error message: "direct access to this location is not allowed" Well it turns out to my disappointment that the cbsubs plugin is NOT 1.5 native? And to add insult to injury...there is some insipid message from author: Lightning Multicom SA (runs 1.5 native too, ignore warning). Joomla 1.5 sure doesn't ignore the fact that the plugin is not compatible...it blows up. And please before anyone responds to me with use legacy mode...that is not a feasible option for other services on the site. This needs to get addressed ASAP!!! See attached!!

Post edited by: halbertech, at: 2009/08/30 10:24

Post edited by: halbertech, at: 2009/08/30 10:28

Post edited by: krileon, at: 2009/08/31 16:43
Attachments:

Please Log in to join the conversation.

12 years 1 month ago #109652 by nant
halbertech wrote:

For weeks I have been racking my brain attempting to figure out why user authentication to my site was receiving the following error message: "direct access to this location is not allowed" Well it turns out to my disappointment that the cbsubs plugin is NOT 1.5 native? And to add insult to injury...there is some insipid message from author: Lightning Multicom SA (runs 1.5 native too, ignore warning). Joomla 1.5 sure doesn't ignore the fact that the plugin is not compatible...it blows up. And please before anyone responds to me with use legacy mode...that is not a feasible option for other services on the site. This needs to get addressed ASAP!!! See attached!!

Post edited by: halbertech, at: 2009/08/30 10:24

Post edited by: halbertech, at: 2009/08/30 10:28


Ignoring your attacks which of course are based on your frustration.

The cbpaidsubsbot - IS Joomla 1.5 native. You can easily check this out by unistalling and reinstalling this plugin WITHOUT legacy enabled. If something is not compatible/native, then it will not install without legacy enabled.

You need to look at other plugins/extensions that you installed to see what is causing this.

Please Log in to join the conversation.

12 years 1 month ago #109670 by halbertech
Yes I'm frustrated...but i wasn't really attacking as so much I was pointing out what I saw in the control panel with the cbsubsbot plugin. When I remove the plugin the site goes back to normal operation and no other plugin indicates incompatibility. I should also mention that all of this started after the cbsubs 1.0.2 upgrade...before then I had no issues whatsoever and have installed no plugins after 1.0.2. So, tell me, how do I go about sniffing out what is causing cbsubspaidbot to behave this way other than what I have done.
Attachments:

Please Log in to join the conversation.

12 years 1 month ago #109671 by nant
Yes, the incompatibility indication is really a Joomla bug - and it has been documented both in the bakend view (as you can see) and in the documentation.

Once again Cbsubsbot does not need Joomla legacy enabled. I have bee using it on many sites and also many others have also - believe me if this was a problem you would not be the first to see it or report it.

Something else is causing this problem.

You need to look at other extensions and plugins and try to see what is causing this.

Is this a new install or a migration / upgrade?
What other extensions do you have installed?

You say this appearing during authentication?
Meaning during login?
Do you have perhaps CB Captcha 1.0 version installed?

Just guessing at this point because the information you provided was limited...

Please Log in to join the conversation.

12 years 1 month ago #109673 by halbertech
Thanks, Nick. If you say it's not a problem with the cbsubsbot...then I'll leave it at that and keep uninstalling things until the site behaves normally. The very last thing I performed on the site was a Joomla upgrade to 1.5.14...and I wouldn't think that would cause what I am experiencing. Yes...when I say authentication I mean login. No this is not a new install or upgrade and no CB CAPTCHA 1.0. I have installed:
CB 1.2.1
Joomsuite Membersuite latest (now MightyExtensions)
Intellispire 1.1.7
ijoomla 3.0.10
Advanced SEF 2.1.1
JReviews 2.1.4.123
Frontpage Slideshow v2.0.0
Agora 3.0.6
eXtplorer 2.0.1
MyBlog 3.0.329

Thanks again...I'll flush it out eventually.

Please Log in to join the conversation.

12 years 1 month ago #109679 by nant
If you are still having problems, then please PM me backend access and I will take a look.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.204 seconds

Facebook Twitter LinkedIn