Trouble getting users registered and paid for?

12 years 2 months ago #110798 by Cindy Lou
Hi,

Since I have installed the CBsubs I can no longer use the regular CB registration page, which is the url below, from the Register link on the Login page, it just returns an internal server error. I also can't make a menu entry to the registration page, without it returning same error.

/index.php?option=com_comprofiler&task=registers&Itemid=89

But, I can go to the individual subscription plan page with the link created in the CBsubs Plans area and it will register a new user and move to the next step, but if I attempt to use the link at the bottom and use Click here to modify invoicing address, which is the url below, it returns the same an internal server error?

/index.php?option=com_comprofiler&task=pluginclass&user=64&Itemid=90&plugin=cbpaidsubscriptions&
cbpaidsubscriptionsact=editinvoiceaddress&cbpaidsubscriptionsbasket=4&
cbpaidsubscriptionsbasketcheck=cbm_0fc145d5_52ad0b09_4084351e7fb5c72b9c9457fc28ad7262

If I just go ahead and try to start the payment process by clicking on one of the credit card logos buttons then it returns a 404 error: The server can not find the requested page:

/index.php?option=com_comprofiler&task=pluginclass&user=64&plugin=cbpaidsubscriptions&
cbpaidsubscriptionsmethod=authorizenet&cbpaidsubscriptionsgacctno=1&
cbpaidsubscriptionspdtback=014ef6e8ec616c4951ed64942e45c206&
cbpaidsubscriptionsbasket=4&cbpaidsubscriptionscardtype=visa&result=payform&Itemid=89 (port 443)

Can you give me some guidance on how to resolve these errors so folks can add in their info for the invoice and then start the payment process for the subscription?

Thanks!

Post edited by: nant, at: 2009/09/11 14:45

Please Log in to join the conversation.

12 years 2 months ago #110823 by krileon
Need more information, you mention errors, but then don't provide them. Cause the error to happen then immediately check your server/PHP logs and provide them in a reply, attachment, or PM. If unsure how to obtain your logs then contact your host on how to do so.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

12 years 2 months ago #111329 by Cindy Lou
Hi,

Since my first post things have gotten worse!!

Now that I have installed the CBsubs I can no longer use the CB registration page, which is the url below, from the Register link on the Login page, it returns an error -> Premature end of script headers: /home/drdar1/public_html/index.php

The error log also keeps listing these two files which do not exist
(2)No such file or directory: File does not exist: /home/drdar1/public_html/css-10005cbecb6327f9a4d1ff7211adeb3a.php
(2)No such file or directory: File does not exist: /home/drdar1/public_html/css-38f37d4964bfb8f34fe137164153ef40.php

I also can't make a menu entry to the registration page, without it returning same error.
/index.php?option=com_comprofiler&task=registers&Itemid=89


Now, I can NO LONGER go to the individual subscription plan pages with the links created in the CBsubs Plans area!!
/index.php?option=com_comprofiler&task=pluginclass&plugin=cbpaidsubscriptions&do=displayplans&plans=1
/index.php?option=com_comprofiler&task=pluginclass&plugin=cbpaidsubscriptions&do=displayplans&plans=2

the error log simply says: Premature end of script headers: /home/drdar1/public_html/index.php

Please help me resolve these errors

Thanks!

www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/catid,107/id,110798/#110798

Please Log in to join the conversation.

12 years 2 months ago #111338 by krileon
Please read and follow all applicable steps in Help us help you found within my signature. Additional take a read here about premature ending of headers.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.181 seconds

Facebook Twitter LinkedIn