on accessing CBSubs, gets logged ouf of backend

14 years 7 months ago #111052 by bijuhameed
Hi guys,

I am having trouble while accessing the CBsubs admin. On accessing it, I get logged out of the backend.

I am running Joomla 1.0.15, pHP 5, JACL. Tried in many browsers and from differnt computers, tried after erasing cookies, sessions etc.

Tried unpublishing all other installed mambots with no luck.

Currently I have only installed the main CBsubs plugin and the subs mambot.

I have noticed one other user has had the same problem with J 1.5, but he hasnt had any replys yet.

Thanks in advance for your help

Please Log in to join the conversation.

14 years 7 months ago #111065 by krileon
Read Help us help you found in my signature. Report back if resolved or with requested information.

We need more info, apache error logs, CBSubs History errors, etc...


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

14 years 7 months ago #111149 by bijuhameed
Hello,
thanks for the reply. Apache error logs do not show anything related to cb subs.

I obviously cant see the cbsubs history since the moment you click on cb/plugins/cbsubs you are logged out of the backend.

After removing all browser cache and cookies, I am able to get in once. The second time, gets logged out promptly.sounds to me like "session cookies" ? problem. needless to say, it's giving me a right headache.

tried almost everything on "help us to help you" except reinstalling CB and JOOMLA.

Any help would be most appreciated. Thanks

Please Log in to join the conversation.

14 years 7 months ago #111166 by krileon
It's impossible for us to debug the issue with JACL in use. This is a hack component which modifies Joomla as a whole. It could be related to a ACL mismatch and kicking you out. Check your Session store method in global configuration, try different methods and durations to see if this will resolve it. Does this happen in IE, FF, etc...


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

14 years 7 months ago #111181 by bijuhameed
Hello Kyle,

I have been trying various options here without any luck. After removing browser cache, joomla cache, cookies,etc, I manage to get in once. But the moment any other link is clicked from the cbsubs backend, I am logged out.

Interestingly when the link below logs you out

www.icnapedia.org/administrator/index2.php?option=com_comprofiler&task=editPlugin&cid=512

if you append &action=showparams to the above string, you can get into the general options without any problems. Does this give a clue to the problem.

I cant see how JACL would be a problem here. However since CB SUbs has its own access control, once I get it working, I can happily get rid of JACL. Thanks very much for continuing to work with me on this.

Cheers,
Biju

Please Log in to join the conversation.

14 years 7 months ago #111183 by nant
bijuhameed wrote:

However since CB SUbs has its own access control, once I get it working, I can happily get rid of JACL. Thanks very much for continuing to work with me on this.

Cheers,
Biju


I think this is your best bet.

CB / CBSubs does not alter in any way existing Joomla code. Clean solution.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.199 seconds

Facebook Twitter LinkedIn