[SOLVED] Blank page after login

10 years 7 months ago #144081 by theisk
[SOLVED] Blank page after login was created by theisk
I'm getting a blank page after login. The URL is: www.testpokeruni.dk/index.php?option=com_comprofiler&task=login

I'm not having any problems creating a new user, it's only when the user logins in. (mod_cblogin is enabled, and the mod_login is disabled)

I tried to setup the debugger, but the page is still blank.

I read the FAQ and forums - without any luck. (Yes, also the "Blank page, white page, nothing, just nothing" FAQ B)

I have read the CBsub and CB docs.

PHP version : 5.2.4-2ubuntu5.12
CB version : 1.2.3
CBSub version : 1.0.3
Joomla version : 1.5.20

When I run a "phpmemtest.php" test, it says:
You have allocated 1M (1152320) memory in this php script
You have allocated 2M (2201272) memory in this php script
....
...
Up to
You have allocated 99M (103913352) memory in this php script

I've tried to make a fresh install and the same problem occurs.
The issue is present in IE, Chrome and Firefox browsers.

The problem occured after installing CBsubs - no problems before.

The server log is empty (except for the access_log)

Any help is appreciated.

Thanks

Post edited by: krileon, at: 2010/10/20 20:10

Please Log in to join the conversation.

10 years 7 months ago #144121 by krileon
Replied by krileon on topic Re:Blank page after login
Have you enabled debug mode and maximum error reporting within Joomla global configuration then attempted to login again to review any fatal errors. It's possible there is a MYSQL or PHP fatal error stopping the process. The memorytester shows you have sufficient memory for your installation; so would be some sort of other fatal error. Blank screen errors can generally only be seen from the error log though. If it is a mod_security issue though only your host can see those errors, please try contacting them to see if mod_security is in affect and if there are any errors in relation to your site.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 7 months ago #144362 by theisk
Replied by theisk on topic Re:Blank page after login
krileon wrote:

Have you enabled debug mode and maximum error reporting within Joomla global configuration then attempted to login again to review any fatal errors.

Yes. See my original post. "...I tried to setup the debugger, but the page is still blank..."

It's possible there is a MYSQL or PHP fatal error stopping the process. The memorytester shows you have sufficient memory for your installation; so would be some sort of other fatal error. Blank screen errors can generally only be seen from the error log though.

The error log is empty.

If it is a mod_security issue though only your host can see those errors, please try contacting them to see if mod_security is in affect and if there are any errors in relation to your site.

I got a reply. They do not use mod_security, and can't help me any further. You can see which modules that are loaded under apache2handler, here : server12.domaindirect.dk/phpinfo.php

Any other hints?

Kind regards,
theisk

Please Log in to join the conversation.

10 years 7 months ago #144366 by krileon
Replied by krileon on topic Re:Blank page after login

The error log is empty.

That's not possible. Your host can't serve you an error page or blank page without some sort of log being created. If error logs are controlled by PHP.ini please check that you've it configured to log errors. The blank page could be a bad include, bad language string, memory issues, anything... Without a proper error log or error display it's not possible to figure out what is wrong. Please ensure you're viewing error log and not access log. Please contact your host for proper error log usage and ask them to debug its usage to ensure is configured and working.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 7 months ago #144404 by theisk
Replied by theisk on topic Re:Blank page after login
I don't know what to tell you. My hosting company says "…..We have never experience anything like it among our 1000 of users. The module gives no information on screen or in the log file…..”

They offered me a refund for the hosting, which I have accepted, and then I have signed up at Joomlapolis hosting instead.

Please Log in to join the conversation.

10 years 7 months ago #144422 by krileon
Replied by krileon on topic Re:Blank page after login

They offered me a refund for the hosting, which I have accepted, and then I have signed up at Joomlapolis hosting instead.

Are you receiving any problems with Joomlapolis hosting? If you have any issues please use the hosting ticket system for best and most appropriate assistance with your issues.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.429 seconds

Facebook Twitter LinkedIn