[SOLVED] connection emails - nn

8 years 10 months ago #150404 by NickC4555
I have just started building a site with CB and have the same issue. Has any progress been made on resolving this, or is there a suggested workaround, please?

This is a connection notification message from my system:

"NOTE: This is a message generated automatically by the Connections system. It has the connecting user's address, so you can conveniently reply if you wish to.nnAdministrator is requesting to connect with you and requires your approval. Please accept or deny the connection request accordingly. Administrator included the following personal message:n
n
Heyn

Manage Connectionsn"
8 years 10 months ago #150463 by krileon
This has already been resolved with release of CB 1.3.1.

If received by way of PM there is a known issue in UddeIM where you will receive rn or n if using the Uddeim CB plugin. Please use our plugin (Private Message System) and configure it to use Uddeim 1.0 or greater.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: NickC4555
8 years 10 months ago #150613 by mtupstairs
Krileon,
I wanted to add a bit more to your instructions for two reasons. First, I think some might like a slightly more detailed explanation. Second, I want to ensure I understand and made the correct adjustments in CB. When I first read this it sounded contradictory but I think I figured it out.

I have the latest CB and the latest Uddeim. Here are the steps I followed and it seems to work.

  1. Disable the CB Plugin called PMS Uddeim
  2. Enable the CB plugin called Private Message System
  3. In the configuation of Private Message System I selected Uddeim 1.0 or 2.0+ or better in the PMS Component type

This seems to be working, but I would love to hear this is what you intended me to do.

Rob

Damn it Jim, I'm a pool player not a programmer!
The following user(s) said Thank You: Win
8 years 10 months ago #150636 by krileon

This seems to be working, but I would love to hear this is what you intended me to do.

Your steps are absolutely correct. :)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 10 months ago #150696 by NickC4555
That worked for me too. Thanks very much.
Moderators: beatnantkrileon
Time to create page: 0.425 seconds
Facebook Twitter Google LinkedIn