[SOLVED] Multicheckbox-Problem in IE8

11 years 4 months ago #133466 by siegfriedp
Replied by siegfriedp on topic Re:Multicheckbox-Problem in IE8
because its free. I had payed for three years for a membership at joomlart.com and used the membership only for the initial download. So i looked now for a useful Joomla 1.5 template for free - and found that in the quasar-template.

Siegfried

Please Log in to join the conversation.

11 years 4 months ago #133515 by krileon
Replied by krileon on topic Re:Multicheckbox-Problem in IE8
siegfriedp wrote:

because its free. I had payed for three years for a membership at joomlart.com and used the membership only for the initial download. So i looked now for a useful Joomla 1.5 template for free - and found that in the quasar-template.

Siegfried

You'll then need to renew and ask the developers for assistance; we certainly will not be debugging and fixing a 3rd party template, sorry. Alternatively you can find a template that is not JS heavy or does not have incorrect conflicting JS.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 4 months ago #133538 by siegfriedp
Replied by siegfriedp on topic Re:Multicheckbox-Problem in IE8
I had not asked for debugging and fixing - i only had asked if the error is known. I now changed the field to a multiselect - field which works in IE8 and FF.

Best regards
Siegfried

Post edited by: siegfriedp, at: 2010/05/19 21:59

Please Log in to join the conversation.

11 years 2 months ago #139150 by wgdejonge
Replied by wgdejonge on topic Re:Multicheckbox-Problem in IE8
siegfriedp wrote:

I had not asked for debugging and fixing - i only had asked if the error is known. I now changed the field to a multiselect - field which works in IE8 and FF.

Best regards
Siegfried

Post edited by: siegfriedp, at: 2010/05/19 21:59


Dear Siegfried,

I`d like to know how you fixed this, would you please share this? I think i`m having the same problem using the 'lost password/username function' from the MOD_CBLOGIN module.

Link to testsite: http://www.vvg-elburg.nl/

Post edited by: wgdejonge, at: 2010/08/01 22:37

Please Log in to join the conversation.

10 years 9 months ago #149620 by msz82
Replied by msz82 on topic Re:Multicheckbox-Problem in IE8
I have the same problem than you with a rockettheme template (quantive), the multiplechekbox don't go with IE 8, do you know how to fix it?
Thanks a lot

Please Log in to join the conversation.

10 years 9 months ago #149625 by wgdejonge
Replied by wgdejonge on topic Re:Multicheckbox-Problem in IE8
The IE8 plugin I had running ( was using this for a problem with Kunena 1.6) was causing the problem. After deleting this plugin all was working fine on IE and FF.

Good luck!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.173 seconds

Facebook Twitter LinkedIn