Tab description not showing in edit profile

9 years 4 months ago #137224 by finton
When my user go to edit their profile I would expect tab descriptions to show but this is not happening. I am using JCE to edit the text for the description. Nothing fancy, just plain text.

I looked through the forum first but only found topics related to descriptions not showing up outside of edit mode.

What have I done wrong?

Thanks
9 years 4 months ago #137301 by finton
No one else has ever had a problem with the description not showing up in the tab when a user is in edit profile mode?

I must have really jacked something up :S

Well, in case anyone is interested and has the time to take a look, my site is located at http://www.fireleague.com

Post edited by: finton, at: 2010/07/08 16:26
9 years 4 months ago #137335 by krileon
It is entirely dependent on what tab you're editing. Typically tab descriptions will only show on edit profile page if the tab is made within Tab Management. Tabs provided by plugins can either display the description in tab edit, on profile view, or no where at all. Please specify which tab you're attempting to apply the description to.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 4 months ago #137389 by finton
The only one that seems to work is the contact info tab. Other tabs, including some CB Core tabs such as Portrait and User Status don't display the description. If I enter some text in the description and than click apply nothing ever shows up in those tabs. I have logged out, cleared my cache, and logged back in to no avail. I am primarily concerned with several tabs created by an Agora Forum CB plugin.

So I guess the fact that it works for the contact info tab is good. Is there some way to "unhide" the description for other tabs?

Post edited by: finton, at: 2010/07/09 15:24
9 years 4 months ago #137433 by krileon
Could not confirm your issue. Using CB 1.2.3 was able to confirm any tab created via Tab Management displayed their descriptions perfectly fine. A tab will not show if it does not have any content (e.g. Fields).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 2 months ago #141830 by jakobe75
I am having this issue as well.

Any descriptions added to the Portrait Tab using tab management in the Joomla/CB admin backend only Show on the profile frontend and NOT on the profile edit pages or tabs.

these messages are supposed to show only on the edit tabs, and not be displyed to the visitors of the profile


CB 1.2.3
Joomla 1.5.20

please advise
Moderators: beatnantkrileon
Time to create page: 0.447 seconds
Facebook Twitter Google LinkedIn