[SOLVED] name or member name not showing in user list

8 years 8 months ago #148719 by richiebee
Hi,

I have set up a user list however the name or member name is not showing (like it is invisable) however when i click on the line it goes to the profile page fine,

thanks

Post edited by: krileon, at: 2010/12/20 15:00
8 years 8 months ago #148723 by nant
Suggest you look at your template - perhaps use firebug to inspect the element.

Is there a reason why this post is in the CB 1.2.2 area?

Post edited by: nant, at: 2010/12/15 13:51
8 years 8 months ago #148736 by richiebee
HI,

I cant see any text stlying in therewith firebug and I know you will advise me to upgrade cb to latest ;)
will see....
8 years 8 months ago #148766 by krileon
Field display is based off tab permissions. For example if you have the Name field on the Contact Info tab which is set to Registered then public users will not see Name field for anyone, it will be blank. Please check the tab permissions for the field you're having difficulty displaying.

Yes, we of course do recommend you upgrade to latest.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 8 months ago #148776 by nant
richiebee wrote:

HI,

I cant see any text stlying in therewith firebug and I know you will advise me to upgrade cb to latest ;)
will see....


Yes sir - you should upgrade for many reasons.

One of which is we cannot support previous versions of CB when we have already released 3 versions ahead of what you have.

Also it is a huge overhead for us to keep going back and forth between all these forum areas.

We will lock these forum categories very soon now.
8 years 8 months ago #148808 by richiebee
thanks guys all working now ...
Moderators: beatnantkrileon
Time to create page: 0.395 seconds
Facebook Twitter Google LinkedIn