[SOLVED] CB Online Module Not workin

11 years 8 months ago #131322 by blueshadowx13
[SOLVED] CB Online Module Not workin was created by blueshadowx13
Im using a unmodified CB login module, but it does not display who is online (well it did but not long) Ive tried reinstalling the module so far, using CB Tools to see if it can find a problem, even tried changing session handler (which only gave more trouble) but nothing worked.

Standard joomla who's online module does work on the other hand.

Any Ideas?

Post edited by: krileon, at: 2010/04/29 22:59

There is more to reality than meets the normal eye,
behind the curtain of everyday counciousness is hidden an utterly strange mental universe.

Please Log in to join the conversation.

11 years 8 months ago #131386 by krileon
Replied by krileon on topic Re:CB Online Module Not workin
Could not duplicate your issue (works fine here on Joomlapolis). Possibly due to conflict of some sorts. Please ensure you also upgraded your CB modules if you upgraded to CB 1.2.2. Ensure you're logging in with CB Login module as well.

Please be more descriptive then "not working". Screenshots? Any errors with debug mode and maximum error reporting on? CB nor its modules are "timebombs" they do not simply stop working; something has changed on your installation and/or server.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 8 months ago #131411 by blueshadowx13
Replied by blueshadowx13 on topic Re:CB Online Module Not workin
Thanx for replying so soon ;)

Well the site is a clean install (except for the users which have been tranported in mysql from an old install, and after that CB database tools have made sure of that the database is complete and correct), everything used is from the 1.2.2 package (downloaded and installed yesterday). CB Login is in use.

While people are logged in, the module simple states "no users online". The standard who's online module on the other hand shows a clean list off all the names of people online.

As for debug with max error reporting, ive got Joomla's Debug plugin enabled, on both modes setting, but quite honestly I don't know anything about the debug thing.


PS:
CB Version: 1.2.2 (Clean Install)
Joomla Version: 1.5.16 (Clean Install)
PHP 4, 5 and 6 supported by host

Post edited by: blueshadowx13, at: 2010/04/26 23:44

There is more to reality than meets the normal eye,
behind the curtain of everyday counciousness is hidden an utterly strange mental universe.

Please Log in to join the conversation.

11 years 8 months ago #131507 by krileon
Replied by krileon on topic Re:CB Online Module Not workin
Please run the Synchronize Users Tool and check within User Management that all your users are Approved, Confirmed, and Enabled. You mention importing users by way of mysql. It's likely this did not create them properly to meet CBs needs. I recommend using CB Juice and importing your users by way of CSV. Does creating a new user within User Management and logging them in result in them displaying properly within the CB Online Module?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 8 months ago #131531 by blueshadowx13
Replied by blueshadowx13 on topic Re:CB Online Module Not workin
All tools I have already run multiple times after I've migrated users, all are enabled approved ect.

I've created a user by the means of CB User Manager like you said and it was shown by the module. After that I logged in to my own acc and it was shown too now (Progress :D ). Third of I tried login in to my old (with that migrated from the old site) test account, once again succes :)

Thank you very much for the help and time :)

PS: I see another user at the moment on the module, so yet another sign its workin great once again :D

Post edited by: blueshadowx13, at: 2010/04/27 23:12

There is more to reality than meets the normal eye,
behind the curtain of everyday counciousness is hidden an utterly strange mental universe.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.197 seconds

Facebook Twitter LinkedIn