[SOLVED] User Management Save doesn't work

12 years 4 months ago #142989 by dimmen
I've moved my site from a test environment to a public one but now the user manager of Community Builder seems to have gone awry.

I can;t save any changes to a user when opened. Everything seems to be working, but the Save button just adds the hash "save" to the URL.

Any ideas on what went wrong? (I'm guessing it's a javascript thing, because of the hash, but don't know which file it is supposed to point to)

Post edited by: krileon, at: 2010/12/07 20:43

Please Log in to join the conversation.

12 years 4 months ago #143028 by nant
Replied by nant on topic Re:User Management Save doesn't work
dimmen wrote:

I've moved my site from a test environment to a public one but now the user manager of Community Builder seems to have gone awry.

I can;t save any changes to a user when opened. Everything seems to be working, but the Save button just adds the hash "save" to the URL.

Any ideas on what went wrong? (I'm guessing it's a javascript thing, because of the hash, but don't know which file it is supposed to point to)


Obviously your move is the issue.

No one can really help you because you have not shared how exactly you moved things.

Also. no one can guess what environment or versions you are using.

Please Log in to join the conversation.

12 years 4 months ago #143115 by dimmen
Replied by dimmen on topic Re:User Management Save doesn't work
I'm using Joomla 1.5.20 and community builder 1.2.3

I've copied all files from the first server to the second and duplicated the database, then updated the joomla configuration file. That's it.

Are there any Community builder files that need updating when moving between domains?

Btw, it seems the cancel button doesn't work either... they're both hash links. save to #save and cancel to #showusers

Cheers!

Post edited by: dimmen, at: 2010/09/30 08:24

Please Log in to join the conversation.

12 years 4 months ago #143158 by krileon
Replied by krileon on topic Re:User Management Save doesn't work
Such links are JS links, if they are not functioning you've either PHP issue or a fatal JS error within your browser error console. Please provide information pertaining to your installation such as PHP version. Please also check browser error console when attempting to save. This can also happen if the paramms field in field management is on a tab that is not published so please also check this (you'll get a fatal JS error concerning gid).

Post edited by: krileon, at: 2010/09/30 19:25


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

12 years 2 months ago #147842 by iam3fun
Replied by iam3fun on topic Re:User Management Save doesn't work

Such links are JS links, if they are not functioning you've either PHP issue or a fatal JS error within your browser error console. Please provide information pertaining to your installation such as PHP version. Please also check browser error console when attempting to save. This can also happen if the paramms field in field management is on a tab that is not published so please also check this (you'll get a fatal JS error concerning gid).

Everything is checked and still doesn't works.

Joomla Version: 1.5.22
CB Version: 1.3
PHP Version: 5.2.9

Please Log in to join the conversation.

12 years 2 months ago #147925 by krileon
Replied by krileon on topic Re:User Management Save doesn't work
Not sure what to tell you. There is guaranteed a conflict of some sort somewhere in your installation. During backend it's typically either Joomla system plugin or a CB plugin that you've installed.

Our help us help you article instructs you to perform various debug steps to help figure out the cause; in those steps yes it does ask for a fresh install in a sub-domain or sub-folder. It may seam like a lot of work, but it is absolutely necessary in order to find the cause. For example a fresh install rules out your a conflict and leaves just your hosting environment or an actual bug. Please review help us help you in my signature very closely.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.220 seconds

Facebook Twitter LinkedIn