profile messed up since enabling SEO

13 years 3 months ago #146976 by bickf23
profile messed up since enabling SEO was created by bickf23
I recently enabled SEO along with modifying the configuration.php for this reason on joomla 1.5 and can't think of anything else wich may have caused this problem.



since then my users profiles aren't showing tabs correctly, instead they are listed more like links underneath each other. I also got a undefined variable notice for my mutual friend module which I have now disabled. Everything else on my page looks fine.
My template is a self modified version of the standard milkyway which was also working fine untill now.

I have no Idea what could have caused this as I was very carefull with my steps. Olease help me out if you can.

If you wan't to register and take a look the website is www.paxeye.com

Post edited by: bickf23, at: 2010/11/24 19:14
Attachments:

Please Log in to join the conversation.

13 years 3 months ago #146977 by bickf23
Replied by bickf23 on topic Re:profile messed up since enabling SEO
Here's a picture of what the profile looks like.

hope somebody's seen this before.
Attachments:

Please Log in to join the conversation.

13 years 3 months ago #146985 by krileon
Replied by krileon on topic Re:profile messed up since enabling SEO

modifying the configuration.php

What did you modify? The onfiguration.php file should not be moved or encrypt. How did you enable SEO? You need to change the parameters in Joomla global configuration and enable .htaccess usage.

Notice: Undefined offset: 2 in /home/paxeyeco/public_html/media/administrator/components/com_comprofiler/library/cb/cb.session.php on line 123

Was your installation modified? This means cookies are failing.

Your login URL is as follows.

[code:1]/media/media/index.php?option=com_comprofiler&task=login[/code:1]

This is not correct. It should not be relative. Something was modified. It should be as follows.

[code:1]www.paxeye.com/media/index.php?option=com_comprofiler&task=login[/code:1]


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

13 years 3 months ago #146996 by bickf23
Replied by bickf23 on topic Re:profile messed up since enabling SEO
thanks you're really awesome.

I enabled SEO by setting SEF, apache_mod rewrite, and and suffix to urls to "yes" under joomla global configuration. then I changed htacess.txt to .htacess and lastly I set cofiguration.php chmod to 755 and var $live_site = 'www.paxeye.com/media';

I noticed the mistake was that I had
var $live_site = '/media';
by accident.

now the profile looks normal again and login works too. I wouldn't have thought of looking there if you hadn't pointed out that the page was using the wrong login url.

as to modifying the template. All I did was change a few hights and widths in css. (I'm not capable of doing more with that yet anyways)

Was your installation modified? This means cookies are failing.

Are you refering to the joomla installation? nothing other than what I have discribed so far has been modified to my knowledge. also I haven't seen

Notice: Undefined offset: 2 in /home/paxeyeco/public_html/media/administrator/components/com_comprofiler/library/cb/cb.session.php on line 123

on which page did you see this?

would you mind telling me what part of which file I have to edit in order to change the color of the CB profile tabs?

thanks a lot for the help mate.

Post edited by: bickf23, at: 2010/11/24 20:50

Post edited by: bickf23, at: 2010/11/24 22:13

Post edited by: bickf23, at: 2010/11/24 23:13

Please Log in to join the conversation.

13 years 3 months ago #147004 by bickf23
Replied by bickf23 on topic Re:profile messed up since enabling SEO
I just found another bug. Jcomments has dissapeared from under my "HWD Videoshare" videos. It's still enabled but the link or button that usually says "add comment" is still missing.

:sick: :sick: :sick: It's always something.

hope this is an obvous mistake of mine and someone can help. I know this may not be directly CB related but i've found this forum to be the most helpfull of all. :unsure:

Post edited by: bickf23, at: 2010/11/25 00:09

Please Log in to join the conversation.

13 years 3 months ago #147008 by nant
Replied by nant on topic Re:profile messed up since enabling SEO
bickf23 wrote:

I just found another bug. Jcomments has dissapeared from under my "HWD Videoshare" videos. It's still enabled but the link or button that usually says "add comment" is still missing.

:sick: :sick: :sick: It's always something.

hope this is an obvous mistake of mine and someone can help. I know this may not be directly CB related but i've found this forum to be the most helpfull of all. :unsure:

Post edited by: bickf23, at: 2010/11/25 00:09


Unfortunately the CB Team monitoring these forums with the kind support of CB Documentation subscriber, are not familiar with this these extensions. Suggest you consult the developers - perhaps subscribing to any support services they have in the process.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.175 seconds

Facebook Twitter LinkedIn