[SOLVED] Cant disable email verification or admin approval

10 years 9 months ago #149842 by rcowen00
Good evening-

I recently migrated my site using Akeeba backup. When I restored it, most things worked well except I disable the feature to require my new registered users to verify their email, or when they confirm, an admin needs to approve. I had everything working on the site I migrated from.

Why this is really annoying is that I use CBSubs and I'm trying to get people to pay membership for our club. Now after they register, they're not moved directly to payment and have to go check their email and wait for approval which takes time.

Any recommendations?

Thank you
Ryan

Post edited by: krileon, at: 2011/01/03 19:10

Please Log in to join the conversation.

10 years 9 months ago #149852 by nant
rcowen00 wrote:


Any recommendations?

Thank you
Ryan


Help Us Help You ... please follow article and post back versions.

Upgrade to CB 1.3.1 or post in correct forum area (you have posted in CB 1.2.3).

Please Log in to join the conversation.

10 years 9 months ago #149898 by rcowen00
Thanks for the feedback. I followed all the instructions and the site it still sending out the registration emails and requiring approval.

Exact PHP version. - 5.2.14

Exact CB version. - 1.3

Exact Joomla version. 1.5.22

Detailed description of problem. (screenshots? link?) -= previously described

Any error messages reported with Joomla debug mode on and error reporting set to maximum? No

Any error messages reported with your hosts error log? No

Any ACL modification components? (JACL, etc..) No

Any SEF components? No

Move or encrypt configuration.php? No

Upgrade from CB version ?? or fresh install? Recent upgrade AFTER problems were noticed. Upgraded from 1.0

Migrated from Joomla version ?? or fresh install? MIgrated

What browser is issue present in? Chrome and IE

Please Log in to join the conversation.

10 years 9 months ago #149900 by nant
I cannot see an upgrade causing this issue - also the latest CB is CB 1.3.1 and the latest CBSubs is 1.1.2 - please upgrade to both.

Also please check the CBSubs plan workflow settings as it can over-ride CB settings.

Please Log in to join the conversation.

10 years 9 months ago #149939 by rcowen00
It was the workflow settings for the one plan I was testing. Thank you VERY much!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.185 seconds

Facebook Twitter LinkedIn