Estonian characters do not appear

10 years 11 months ago #144017 by 123cbsubs
Estonian characters do not appear was created by 123cbsubs
Hi,

I have set up an Estonian translation plugin but the letters ä,ö,ü,õ do not appear. You can see an example here underneath the password field in the top right column:

www.ilstests.ee/index.php?option=com_content&view=article&id=45&Itemid=28&lang=et

Attached is the Estonian language xml and php files in a zip.

If anyone has a few minutes to look whether I am ding something wrong I would greatly appreciate it.

regards

Attachment estonian_cb123_utf8.zip not found

Attachments:

Please Log in to join the conversation.

10 years 11 months ago #144031 by nant
Replied by nant on topic Re:Estonian characters do not appear
Your PHP file was not saved as UTF-8 like the translation guide describes.

BTW - the language manager position for your country is open - if interested please send me a private message.

forge.joomlapolis.com/projects/lan-cb?jump=welcome

Please Log in to join the conversation.

10 years 11 months ago #144495 by 123cbsubs
Replied by 123cbsubs on topic Re:Estonian characters do not appear
Thanks for your help. The editor I was using said the php file was utf-8 but I checked it with notepad++ and it was ANSI.

I am not actually Estonian but I will ask round the shop regarding an Estonian language manager.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.158 seconds

Facebook Twitter LinkedIn