Blank page after upgrade

10 years 1 month ago #147450 by krileon
Replied by krileon on topic Re:Blank page after upgrade
Are you using latest documentation subscriber release of profilebook (1.2 RC2)? Can't duplicate your issue; seams to be some sort of conflict. The query is coming from something unrelated to CB. Are you seeing this query error during the blank page with debug mode on and maximum error reporting set?

Post edited by: krileon, at: 2010/12/03 14:26


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 1 month ago #147457 by billco
Replied by billco on topic Re:Blank page after upgrade
Yes, using 1.2 RC2.

No, it doesn't show in the error report, even set to maximum.

Not too concerned now. CB ProfileBook was "nice to have" but not essential for me. It may not be the cause of the error but something else was conflicting with it.

Post edited by: billco, at: 2010/12/01 16:24

Please Log in to join the conversation.

10 years 1 month ago #147663 by krileon
Replied by krileon on topic Re:Blank page after upgrade
I see, am assuming by that statement you've uninstalled profilebook. Sorry for the inconvenience. If you wish to use anyway and still having issues please PM backend access and can take a look.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 1 month ago #147693 by gil91061
Replied by gil91061 on topic Re:Blank page after upgrade
kyle i hv the same prob on my site www.votailtuospedale.it blank page after upgrading to 1.3: want log details to check?

Gil

Please Log in to join the conversation.

10 years 1 month ago #147782 by nant
Replied by nant on topic Re:Blank page after upgrade
gil91061 wrote:

kyle i hv the same prob on my site www.votailtuospedale.it blank page after upgrading to 1.3: want log details to check?


Yes - please PM me backend access to website and also error log.

Please Log in to join the conversation.

10 years 1 month ago #147830 by gil91061
Replied by gil91061 on topic Re:Blank page after upgrade
sent pvt post with my details to nick

Gil

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.431 seconds

Facebook Twitter LinkedIn