in cbcontent is emailadress visible - not good!

10 years 11 months ago #148120 by jojo12
Excuse my language problems. But it seems you cannot understand me. Perhaps Lintzy can help.

Before updating to cb 1.3 I had in CB Menu (and in mod_cbcontent) the two possibilities
1) Send Private Message and
2) Send Email
Now I have
1) Send Private Message and
2) test@provider.ch. (The Email address of the user I am viewing)
I had and have allways uddeim 2.1. joomla 1.5.22 native

Please Log in to join the conversation.

10 years 11 months ago #148152 by nant
jojo12 wrote:

Excuse my language problems. But it seems you cannot understand me. Perhaps Lintzy can help.

Before updating to cb 1.3 I had in CB Menu (and in mod_cbcontent) the two possibilities
1) Send Private Message and
2) Send Email
Now I have
1) Send Private Message and
2) test@provider.ch. (The Email address of the user I am viewing)
I had and have allways uddeim 2.1. joomla 1.5.22 native


What is your email handling parameter setting in CB Configuration -> General tab?

Please Log in to join the conversation.

10 years 11 months ago #148181 by jojo12
Solved - Thank you very much.
I never changed there something. Must be changed during update. So I 've not remarked.

For those who are looking for help with the same problem:
In Configuration > General Tab there is at 5th positition "Email..." in german "Emaildarstellung". When you don't want to show the emailaddress you have to choose "show link to email formular". Then it shows "Send email".

Please Log in to join the conversation.

10 years 11 months ago #148182 by nant
jojo12 wrote:

Solved - Thank you very much.
I never changed there something. Must be changed during update. So I 've not remarked.


The upgrade does not touch this.

You can verify by reinstalling over existing installation and see that no configuration parameters in CB or CB plugins have been touched.

Glad you found the issue and glad we could be of help.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.156 seconds

Facebook Twitter LinkedIn