Change of Group results in Unconfirmed user

9 years 6 days ago #147998 by Pasay
Hi,
When I change the group from Registered User to Author
the user comes back as "Unconfirmed".

Only way to fix this is to delete the user and start over.

Help anyone ?

:S
9 years 6 days ago #148042 by krileon
Could not confirm this, please provide what Joomla release you're experiencing this on. Are you not able to edit the user again and confirm them or click the red X to confirm them? Where are you changing their usergroup? This change should take place in CB User Management and not inside Joomls user manager.

Please do not "bump" posts using smiles or any other means; we'll receive your thread when possible (we've hundreds of posts daily to respond to).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 6 days ago #148057 by Pasay
Hi
I'm using Joomla 1.5.20, CB 1.3
I'm changing the usergroup in CB User Management.

I Just tried to change a user from registrered to
Author and It's the same, Unconfirmed.

The user was Enabled, Confirmed and Approved.
Approved by default, Confirmed via mail confirmation.

Not possible to edit, if I change to Confirmed (in Edit user) it's still Unconfirmed after save.

Not possible to click the red X, not clickable.
(Not clickable at all, for all users)

Sorry for the smiley.....

//Bosse
9 years 6 days ago #148092 by Pasay
I checked my "upprade-log" for the site and Prior to
upgrading CB I had made an upgrade of JNews, could that have anything to do with this problem ?

JNews acted a bit funny after the upgrade.

//Bosse
9 years 5 days ago #148127 by krileon
I'm not sure, seams to be some sort of conflict is preventing the confirm and approve fields from functioning. Right, you can't confirm users from User Management userlist; my mistake. Please try disabling CB plugins 1 by 1 until resolve. Please also try the same for Joomla System plugins (no need to test "content" plugins, etc..). This should help with potential conflicts.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 4 days ago #148331 by Pasay
It looks like it's the Jnews plugin that
causes the problem.
I deactivated it and now I can change the user gruop.

What to do now?
Moderators: beatnantkrileon
Time to create page: 0.433 seconds

Facebook Twitter LinkedIn