Another Upgrade to 1.3.1 failing

8 years 11 months ago #148583 by magicgeorge
I have same problem as finmort. I noticed that the modules in the 1.3.1 are spelled differently from earlier version. Version 1.2.1 modules were named mod_comprofilemoderator and mod_comprofileronline while the unzipped version 1.3.1 modules were named mod_comprofileModerator and mod_comprofilerOnline (uppercase letters added)

I tried renaming the old versions by adding a BAK suffix and then renaming the ver 1.3.1 to replace the original.

Result: Joomla > Extension Manager > Modules
shows mod_cblogin & mod_comprofilermoderator & mod_comprofileronline all as version 1.3.1. However, all of them are flagged as non-native to Joomla 1.5 and that Legacy mode must be used.

Joomla > Components > Community Builder > Configuration shows version 1.2.1. FWIW all the CB tools seem to run successfully.
8 years 11 months ago #148589 by krileon
Don't completely understand your issue; could you please provide more details such as screenshots?

I tried renaming the old versions by adding a BAK suffix and then renaming the ver 1.3.1 to replace the original.

ZIP case makes no difference for the install. Examining the modules inside the CB 1.3.1 package shows all their PHP and XML files as lowercase. Am not quite sure what the issue is you're having. The naming convension was changed long ago with CB 1.1.

Joomla > Components > Community Builder > Configuration shows version 1.2.1. FWIW all the CB tools seem to run successfully.

Did you mean 1.3.1 or 1.2.1? After installing CB 1.3.1 the configuration still shows 1.2.1? Did 1.3.1 installation fail? Any errors (please enable Joomla debug mode and maximum error reporting)? On what Joomla release?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.428 seconds
Facebook Twitter Google LinkedIn