Deutsch komplett für CB 1.3.0 UTF-8 + ISO 8859-1

10 years 6 months ago #147223 by Lintzy
Diese Übersetzung für den CB 1.3.0 wurde so geschrieben, dass keine direkte Anrede mehr enthalten ist. Es kann also sowohl formal (Sie) als auch informal (Du) eingesetzt werden.

Diese Übersetzung ist komplett und übersetzt Front- sowie das ganze Backend (nicht nur Konfiguration)

Das CB German Translation Team hat die 35 Seiten starke Installationdokumentation übersetzt, es liegt allen Paketen als PDF bei.

Installation:
Das Archiv erst entpacken! Es enthält die Anleitung in Form des PDFs sowie ein weiteres Archiv im *.zip Format. Dieses neue Archiv wird wie folgt installiert:

Joomla! Backend: Komponenten -> Community Builder -> Plugin Management --> Install Plugin.
Die Datei german.zip auswählen und installieren.


Es gibt zwei Versionen:


UTF-8, für Joomla 1.5.x

Download Sprachdatei UTF-8


und ISO-8859-1 für ältere Joomla Versionen 1.0.x und Mambo

Download Sprachdatei ISO-8859-1 - nicht getestet!

.........


Außerdem gibt es noch eine Downloadversion: CB 1.3.0 komplett und in deutsch (Front- sowie komplettes Backend - ebenfalls neutrale Anrede und UTF-8) in der auch die Module übersetzt sind.


Download CB 1.3.0 deutsch UTF-8

Installation:
Ganz normal, wie CB 1.3.0 in englisch auch über den Joomla - Installer.

Zuerst die Datei cb_1_3_0_unzip1st_german.zip auf dem Rechner entpacken, dann die Komponente und die gewünschten Module installieren (Joomla Backend -> Erweiterungen -> Installieren/Deinstallieren -> Datei hochladen & installieren). Bei einem Upgrade bitte vorher die Liesmich-Upgrade.txt lesen.

Die deutsche Sprache (Sprachdatei) muss nicht manuell und auch nicht gesondert installiert werden, das geschieht automatisch.

Um die Installation, bzw. das Upgrade zu erleichtern, habe ich die englischsprachigen Dokumente
README-UPGRADE.txt und README-NEW-INSTALL.txt in den relevanten Punkten übersetzt.

Post edited by: Lintzy, at: 2010/11/29 23:41

Please Log in to join the conversation.

10 years 6 months ago #147474 by Dracul
Das Sprachplugin lässt sich nicht installieren, da die original Datei den Namen CB 1.3 hat und nicht 1.3.0.!

Upload showPlugins - Failed
Plugin version (1.3.0) different from Community Builder version (1.3)
[ Continue ... ]

Post edited by: Dracul, at: 2010/12/01 20:03

Please Log in to join the conversation.

10 years 6 months ago #147476 by Lintzy
Ist ja lustig. Bei mir klappt die Installation einwandfrei. However, ich hab es mal in 1.3 umbenannt. Neue Versionen sind online.

Please Log in to join the conversation.

10 years 6 months ago #147478 by Dracul
Besten Dank. Hat funktioniert. :)

Please Log in to join the conversation.

10 years 6 months ago #149406 by jasand
vielen Dank , hat auf anhieb funktioniert

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 1.283 seconds

Facebook Twitter LinkedIn